Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Account Balance Report

When I look at the Account balances report generated via the button on my Net Worth page, the numbers for investment accounts (understated) differ from the same Account balances report generated from the Reports menu from the ribbon bar at the top of the page. Both reports are for the same time frame and for the same accounts. Why the difference?

Best Answers

Answers

  • Doug Dubowski
    Doug Dubowski Member ✭✭
    This question has been re-posted in the Quicken Canada stream
  • Doug Dubowski
    Doug Dubowski Member ✭✭
    Thanks for the quick feedback and response.
  • Thanks for the update. Will look for the amended report in a new release.
  • pegloor
    pegloor Member
    Over the past couple weeks I have found that my standard reports show zero balance for accounts (when there is a balance). Sometimes when "no internal" it shows a balance. When intervals (like years) are selected, all the balances are zero. I have used the "Reports > Net Worth & Balances" as suggested above and I get the same problem. These were my saved reports and they used to work just fine. I think something changed. (Year 2020, version R24.14 build 27.1.24.14).
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    @pegloor

    Are you saying that if you use the standard Account Balances report accessed from Reports > Net Worth & Balances, it shows zero balances for accounts that have balances elsewhere in Quicken?

    If so, that sounds like a different problem from the one being discussed here. and you should start a separate discussion about that. If not, please clarify.
    QWin Premier subscription
  • pegloor
    pegloor Member
    i have the problem with both customized reports and standard reports. I will ask a new discussion as you suggest.
This discussion has been closed.