Quicken Opens- then get QuickenID login screen...

I have Quicken 2018, and when I login and enter my credentials, my Quicken workbook come up- then the screen gets covered by the QuickenID login. I enter credentials here and it brings me to a screen called "Quicken Setup" and confirms that I have an active subscription.
It then has two options- download a new copy of Quicken or enter a new product key.
Sorry- this is not letting me attach a file/screen capture of above. I've called Quicken support twice today and they think it is a Microsoft issue around permissions. I'm stumped and meanwhile I can't access my data. Anybody every run into this or have any ideas?

Comments

  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    I ran into this installing a beta testing version last week.  It was a mess and I can't remember exactly what solved it, but it was one of two things.  There were other issues related to the beta I needed to resolve but not relevant to your issue. With all the troubleshooting required, I can't specifically remember the steps that solved your issue.  You will have to work through the sign-in screen but it will be the normal one, not the download/product key choices screen.

    The easy one first. Reboot your computer.  Before opening Quicken, hold the CTRL key down and then click the Quicken shortcut to open it, hold the CTRL key until Quicken finishes opening. It will open to a blank screen with File menu or it might go to that sign-in screen again.  In any case, then use File>Open Quicken file to open your file.

    The more involved is a CleanQUI reinstall.  Follow the directions for QW2017 even though you have the subscription product; the folder renaming (or deletion if you prefer is important).  https://www.quicken.com/support/using-qcleanui-uninstall-quicken

    Good Luck and let me know which one works.
  • L1JC
    L1JC Member ✭✭
    Thanks. Tried both suggestions- same result unfortunately. I did a complete uninstall / reinstall preceded by all the steps outlined above. The instructions had me save MSIClean.exe file but didn't say to run it.. (?). Any other ideas?
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    edited January 2020
    MSIClean is a secondary file, it does not run on its own.  Have you tried applying the Mondo Patch?
    https://www.quicken.com/support/update-and-patch-20182019-release-quicken-windows-subscription-product

    Adding- have you logged into Quicken.com to verify your ID is registered and active?
Sign In or Register to comment.