Cloud Sync Error after changing dollar value and matching downloaded transaction

Version: R25.10
OS: Windows

I have an issue where occasionally I have either a bill reminder entered into the account register on the Desktop software, or I have mistakenly entered a transaction on the mobile application that is a different dollar amount than the actual transaction that I download a few days later.

I will have Cloud Synced the files several times (usually for two or three days) prior to the actual transaction downloading from the bank.

After the transaction downloads and I realize there is a minor difference in the dollar amount, I edit the previously entered and synced (incorrect amount) bill reminder or mobile transaction entry (because the reminder or mobile entry contains the correct category split and/or transfer account and/or memo I want to use) to the correct dollar amount of the downloaded transaction (and yes, I updated the category splits to account for the dollar change), so I am then able to successfully match the downloaded transaction. All appears well at this point.

However, on my next Cloud Sync after matching the changed transaction, I get an error (such as the attached image) that there is now a cloud sync error with no fix offered. The error is displaying the CORRECT new dollar amount (not the incorrect dollar amount I changed FROM).

This is the 4th time this has happened.

I have tried Validate & Repair, and Super Validate & Repair, which does not fix the problem.

I have tried calling the "Premier" Help Desk, and they have not been able to solve the problem. Their solution was to go to Edit > Preferences > Quicken ID, Sync & Alerts > Sign in as a different user, restart the software and re-login. This will allow me to manually sync and the error does not appear, however when I do a One Step Update, it reports that there are errors with the Cloud Sync. Clicking on the report details gives me the same error window attached in the graphic below.

The only fix I have found is to completely erase my cloud data an re-sync. This is a huge pain to have to do every time.

Has anyone else ran into this issue, and found a way to prevent such an error from happening in the first place?

Best Answer


This discussion has been closed.