Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Decimal points in investment reports?

The number of shares stored in Quicken is correct and saved to the appropriate number (4) of decimal places for my mutual funds, however when I run a report out of Quicken, it only exports 3 decimal places. Is there a way that I can increase the precision of the reports? Takes lot of time to fix the exports.
Using Quicken since sometime before the beta test of Quicken 6 for Windows in 1996... B)

Best Answer

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Accepted Answer
    Check your preferences settings for Reports.  There is an option there on number of digits after the decimal to use in reports.

Answers

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Accepted Answer
    Check your preferences settings for Reports.  There is an option there on number of digits after the decimal to use in reports.
  • Microfiche
    Microfiche Member ✭✭
    Thanks - was that always there? I am sure I have had this problem for years and assumed it would never be fixed so I stopped looking in the preferences...
    Using Quicken since sometime before the beta test of Quicken 6 for Windows in 1996... B)
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    was that always there?
    Yes, for as long as I can remember.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Microfiche
    Microfiche Member ✭✭
    I know what it was now - as I got further into my tax calculations.
    It was the EXCHANGE RATE decimal places that I can't change - it only shows 2 decimal places which is insufficient - I have at least 4 decimal places entered.
    Using Quicken since sometime before the beta test of Quicken 6 for Windows in 1996... B)
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    What "exchange rate"?  Currency?  MF trade?  
  • Microfiche
    Microfiche Member ✭✭
    Yes - currency exchange rate, specifically USDCAD. If I dump out a report of my USD account transactions the exchange rate only comes out with 2 decimal places. I need the full 4+ decimals in order to do some of the calculations that I do. Can't seem to figure a way to get more precision.
    When I noticed the mutuals were only 3 decimal places, it reminded me of a precision error I have had for a long time - but it was currency exchange rate, not the shares.
    Using Quicken since sometime before the beta test of Quicken 6 for Windows in 1996... B)
This discussion has been closed.