Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Click on Placeholders defaults to Date column with "calendar"

Latest Quicken Deluxe (R25.18) on latest Windows 10.

Since the last Quicken update, whenever I click somewhere (ususally on the on a placehlder to open it in an investment register, the cursor defaults to the Date column which now shows a "calendar" icon which I do not recall being there previously. Problem is that if I accidentally click on it (or elsewhere) it opens the date field and then an error popup that says I entered an invalid date (I entered nothing!) and then it is very difficult to exit from the cycle repeating
--opens the date field and then an error popup that says I entered an invalid date (I entered nothing!)--
Esc, clicking elsewhere do not help.

This is new behavior to me and very annoying.

Is there a way to disable this or avoid it?

Thanks.

Best Answer

Answers

This discussion has been closed.