Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Why am I unable to enter new transactions via OneStep Update or manually?

Initially posted this on someone else's thread but got no response so am starting my own:

Beginning with my March 5th or 6th download of transactions, I am having the same problem. Will not "Accept" downloaded transactions: Clicking "Accept" opens progress box that fills green and disappears. Transactions remain in the downloaded transactions section (Bank of America Money Market & Discover Credit Card accounts). If I try to manually type in transactions, when I click or enter to save, I get the hourglass but then the transaction remains highlighted and if I click on another transaction, the new one disappears. Will not enter transactions from "Bills & Income" tab.

Quicken Premier 2020 R25.18
Windows 10 Home OS Build18363.657 USA

As of 3/9/20, in addition to not being able to add any new transactions via OneStep Update or manually FOR ANY ACCOUNT, Quicken has now DELETED the price histories of ALL my investments when I ran OneStep Update!!! It appears my holding are still there, just worht $0.00.

Best Answer

Answers

  • Jammes21
    Jammes21 Member
    Having the exact same issue. Updated to 25.18 a few days ago now all my transaction history is wiped and one of my accounts zeroed out completely.
    It appears I have new downloaded transactions to review but I can't visibly see them. We need to roll back a version ASAP as this is not usable.
  • craig.
    craig. Member ✭✭
    Thank you UKR! When I tried to validate my file, it produced the text log reflecting no errors, but then the "validating" dialogue box would not close, indicating Quicken had frozen up. When it didn't resolve after several hours, I force closed Quicken, then restored a file from before the problems appeared. I validated and supervalidated that file per the Troubleshooting 101 and it appears to be working properly.
This discussion has been closed.