"Update" button is intermittent

It often takes several presses of the "Update" button for anything useful to happen. I press it, hear the UI "click", wait, and nothing happens. I press it again, and the update dialog finally appears. Sometimes it takes three clicks. This has been happening for several versions now.
version R25.21
build 27.1.25.21

Best Answer

Answers

  • Quicken_Natalie
    Quicken_Natalie Moderator mod
    Hello @Jeff Kowalski,

    Thank you for taking the time to visit the Community and post your issue, although I apologize that you have not yet received a response.

    If you have not already done so, please see the information and follow the steps outlined here to begin troubleshooting for this issue.

    Let us know how it goes!

    -Quicken Natalie

     
  • Jeff Kowalski
    Jeff Kowalski Member ✭✭
    @Quicken_Natalie,
    Having already rebooted/restarted Quicken often over the course of the past several versions, and having listed my current version above, I'm wondering what it was that you wanted me to now do?
  • Jeff Kowalski
    Jeff Kowalski Member ✭✭
    Thanks for the clarification, @Quicken_Natalie. I've now applied "QW27.1.25.21MPatch.EXE", rebooted, and super-validated the file. I'll report back with the condition of the "Update" button.
    Jeff
  • Jeff Kowalski
    Jeff Kowalski Member ✭✭
    @Quicken_Natalie, after having applied "QW27.1.25.21MPatch.EXE", rebooted, and super-validated the file a couple weeks ago, the behavior of the Update button has been much improved. I had thought I had the most recent version of the software installed. Perhaps successive software updates were not as effective as the mondo patch.
    Thank you for your help.
    Jeff
This discussion has been closed.