Home Quicken for Mac Download, Add/Update Accounts (Mac)

Two Factor Authentication Problems with USAA

I've gone through the forums and looked at the solutions for this issue. It only just started for me when USAA started requiring 2FA a few weeks ago. Now, each time I update all accounts, I have to go thru 2FA. I am running Quicken Deluxe 2017 and have not yet upgraded to the subscription model, which, given this issue and the AMEX issue (yes, I know it's not Quicken's fault but still), not sure I will update. Anyway, tried setting up Direct Connect as one FAQ here suggested, and USAA will not allow it. Error message is shown below. Thanks for all help.

Best Answer

Answers

  • Quicken DianaQuicken Diana Moderator, Employee mod

    Bailey 

    Hello,

    Are you receiving the message posted in the screenshot when attempting to connect with Direct Connect? If it is being received during the MFA request it could be a time out as the servers are waiting for the response to the authentication.

    This may also be a branding issue as USAA is changing things on their end. Go to Quicken.com > Support > Learn And Support and search for this article: GEN82618. Run through the troubleshooting steps and please let me know if this fixes the issue. Also please let me know at what point and after what action you are receiving the error message so that I can assist you further.

    -           Quicken Diana


  • BaileyBailey Member ✭✭
    Sorry this has taken awhile-I've been trying different things and called USAA bank and tech support there also. I can't connect via Direct Connect at all. I'm trying to change to Direct Connect, but I get the error message. It happened over 30 minutes of trying. The directions you gave were for Windows, and I have a MacBook. Sorry, I thought I'd posted in Quicken for Mac forums. USAA suggested deactivating the account, but I can't seem to do that. I do not have a Tools option, and can't deactivate the USAA account in order to try again.
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @Bailey

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you continue to experience trouble with your USAA account.

    Please take a moment to review the steps and information available here from a previous discussion.

    Please let us know how it goes!

    -Quicken Tyka
    -Quicken Tyka
  • BaileyBailey Member ✭✭
    Thanks for the quick response, Tyka. Apparently, the account was not set up for transaction downloads, so I could not troubleshoot or deactivate the account. I could not set up Direct Connect because I ended up in a loop. What I did was go into USAA and set up Web Connect. I then got the option of downloading transactions automatically, but when I did that, the account is now, again, not set up for transaction downloads. So, I redid everything once again, and now, I am back at square one--the account is looping me thru setting up transaction downloads, verifying the account, and back again. I do not want to delete the account and start over, because I have transactions going back to 2009, which I don't want to lose.
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @Bailey

    Thank you for the response, to enable the account for Direct Connect please see the options below.

    Select the USAA account on the left-hand side and choose "Settings" then choose "Set Up Transaction Download"



    Then search for "USAA Federal Savings Bank" and choose "Options"



    Then choose "Direct Connect" and select "Continue."



    Please note, the login is different than what is used to login to the USAA website.

    The username is the USAA member number and the password is the four-digit PIN for the account.



    After you have connected, be sure to "LINK" the account to the existing account and not "ADD." Selecting "ADD" will create a duplicate account.

    Please let me know how it goes!

    -Quicken Tyka
    -Quicken Tyka
  • BaileyBailey Member ✭✭
    I followed the above instructions, and all goes as you've shown via screen shots until the last picture--see my screen shot. I've tried my USAA number & pin, my online ID and password, online ID and pin, adding zeros to front of USAA number because I read somewhere that the number has to be 9 digits; regardless, I get the 2nd screen shot, which was the same one as what I originally posted.
This discussion has been closed.