Home Quicken for Windows Registers & Transactions (Windows)

Why do manual entry of credit card transactions automatically indicate "cleared"?

Quicken Premier 2020 R25.21
Windows 10 Ver 1909 Home OS Build 18363.720 USA

I often enter my credit card transactions manually, partly as a check against someone manipulating the credit slip and to categorize it while fresh in my mind.

Recently, I've noticed that when I make a manual entry, the transaction is automatically being registered as "cleared". How do I turn this feature off? I do not want the manual entries "cleared" until they are matched with the downloaded transaction.

Comments

  • Rocket J SquirrelRocket J Squirrel SuperUser ✭✭✭✭✭
    Perhaps you have memorized some payees with "Mark as cleared" in the details of the payee?

    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • craig.craig. Member ✭✭
    Sorry for the delay in responding. Am not getting any notification of updates to my questions/threads.

    Thanks, I have not used this dialogue box to memorize payees, so I have not (un)checked that box at any time. I memorize via right click option in the register. I may have memorized payees that were already cleared, thus perpetuating it when I made subsequent manual entries.

    I will peruse my memorized payees and edit appropriately.

    Thanks again!
Sign In or Register to comment.