Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Can't ignore account

I have a checking account with my bank, the transactions roll back to 2012 to current.

When I log into my bank, I get a message saying there is a new account. If I choose ignore, it will never ignore it, it tells me....every...single...time...

If I choose add, it puts a second account up there with ~6 months of transactions. It becomes a (shortened) mirror image of my main checking account with a few months of transactions. When I update the accounts, both accounts get the updates.

If I add it, then delete the account from my quicken file, the next time I log in, you guessed it - new account.

How do I stop this once and for all????

Comments

  • jfruehe
    jfruehe Member ✭✭
    Also, if I say "link" it will not let me link to the current checking account.
  • Hello @jfruehe

     

    Thank you for reaching out on the community and telling us about your issue. I just have a couple of questions here for you. Which bank is it that's doing this? Have you tried re linking the account already inside of quicken? Is it only one account that's currently duplicating? How long has this been going on?

     

    A bit more information should hopefully help us narrow this down.

     

    When you get a chance please let me know and I'll get back to you as soon as I can.

     

    Thanks,

     

    Quicken Francisco


  • jfruehe
    jfruehe Member ✭✭
    Charles Schwab Bank

    Have not tried re-linking the accounts inside of quicken, how do I do that? If I re-link, will I lose all of my categorization info? That would be a mess because I categorize credit cards and there is a ton of detail.

    It is only one account duplicating. One shows "Checking" and the other shows "Checking <acct#>". This has been going on since I moved to quicken for Mac, many months.
  • jfruehe
    jfruehe Member ✭✭
    OK, I just tried to re-link and it *looks* like it might have worked. This time I actually received a "new account" and it allowed me to link to the actual checking account. In the past it only allowed me to link to my "house" account.

    So that is a step in the right direction, I will continue to watch this and see if this is a solution.
This discussion has been closed.