Home Quicken for Windows Installing and Updating (Windows)

Anyone else noticing erratic behavior of Quicken after the 4/1/2020 update?

Taking much longer to open, getting hung at various times (one-step update is one example)

Comments

  • UKRUKR SuperUser ✭✭✭✭✭

    If you haven't rebooted Windows since you installed the latest software update, please do so now and then try Quicken again.

    Still not working?

    Let's try some "Troubleshooting 101" to ensure the Quicken software is installed and updated properly and that your data file is in good working order.
    Please perform all the steps in this document:
    Troubleshooting 101 - Fixing Software Installation and Data File Problems


  • ps56kps56k SuperUser ✭✭✭✭✭
    just to clarify - what version - ...... Help --> About Quicken
    Quicken 2020 Deluxe - Subscription - Windows 10
  • David StanleyDavid Stanley Member ✭✭
    Version R25.21, build 27.1.25.21
    I have rebooted. This was one of those updates that uninstalls and reinstalls Quicken.
  • David StanleyDavid Stanley Member ✭✭
    Tried validating. First time, the File Operations menu had all 3 options grayed-out, and there was a spinning circle for 2-3 minutes. I finally escaped out of that, tried the File Operations menu again, and all 3 options were there. I chose Validate, and after checking the Validate box and hitting OK, Quicken crashed about 15 sec later before the validate finished.
  • rdwdevelopmentrdwdevelopment Member
    My copy of Quicken crashes constantly after this update. It crashes when logging into the Quicken website to validate or something like that. I tried the following (none of which worked).

    - Turned of AV (AVG)
    - Tried using it under a different user account
    - Tried rebooting
    - Tried uninstalling and then reinstalling from the web
    - Did a full fix / repair on the data file
    - Tried creating a new Quicken account (still crashed)
    - Created a new datafile and a new Quicken account (still crashed)
    - Installed Quicken 2018 from the old file I still had downloaded from the original purchase two years ago (still crashed)
    - Re-installed 2019 again (still crashed)
    - Turned off my Internet connection (would not let me load up Quicken), but then it eventually still crashed while trying to load up a test file
    - Tried again and again, and got the login screen from within Quicken, then logged in and it said (inside Quicken, "You have an active subscription with Quicken - Continue to download and install the product. Sign in with your Quicken ID, and it will be ready to use." - which makes no sense since this message is shown within Quicken!


    The QCS.log file contains the following information:


    ################### Thursday, April 2, 2020, 22:37:02 #####################
    ERROR:UPSRestClientService::MakeHttpsRequest - authHeaderCollection is null


    ---------------------------------------------------------------


    ################### Thursday, April 2, 2020, 22:37:02 #####################
    ERROR:UPSRestClientService::GetUserProfileInformationRequest - Webmethod call did not succeed


    ---------------------------------------------------------------


    ################### Thursday, April 2, 2020, 22:37:02 #####################
    ERROR:UPSRestClientService::FillSignupRequestInternal::UserProfileInformation: Exception with message: Object reference not set to an instance of an object.


    ---------------------------------------------------------------


    ################### Thursday, April 2, 2020, 22:37:02 #####################
    INFO:SubscriptionClientService::ExportProductInformationRequest - Webmethod call didn't succeed and the failure response is: - AuthHeader is missing


    ---------------------------------------------------------------


    ################### Thursday, April 2, 2020, 22:41:02 #####################
    ERROR:UPSRestClientService::MakeHttpsRequest - authHeaderCollection is null


    ---------------------------------------------------------------


    ################### Thursday, April 2, 2020, 22:41:02 #####################
    ERROR:UPSRestClientService::GetUserProfileInformationRequest - Webmethod call did not succeed


    ---------------------------------------------------------------


    ################### Thursday, April 2, 2020, 22:41:02 #####################
    ERROR:UPSRestClientService::FillSignupRequestInternal::UserProfileInformation: Exception with message: Object reference not set to an instance of an object.


    ---------------------------------------------------------------


    ################### Thursday, April 2, 2020, 22:41:02 #####################
    INFO:SubscriptionClientService::ExportProductInformationRequest - Webmethod call didn't succeed and the failure response is: - AuthHeader is missing


    ---------------------------------------------------------------


    ################### Thursday, April 2, 2020, 22:44:16 #####################
    ERROR:UPSRestClientService::MakeHttpsRequest - authHeaderCollection is null


    ---------------------------------------------------------------


    ################### Thursday, April 2, 2020, 22:44:16 #####################
    ERROR:UPSRestClientService::GetUserProfileInformationRequest - Webmethod call did not succeed


    ---------------------------------------------------------------


    ################### Thursday, April 2, 2020, 22:44:16 #####################
    ERROR:UPSRestClientService::FillSignupRequestInternal::UserProfileInformation: Exception with message: Object reference not set to an instance of an object.


    ---------------------------------------------------------------


    ################### Thursday, April 2, 2020, 22:44:16 #####################
    INFO:SubscriptionClientService::ExportProductInformationRequest - Webmethod call didn't succeed and the failure response is: - AuthHeader is missing


    ---------------------------------------------------------------

    Since this is broken with Quicken 2018, and all other versions, I have the tendency to think this is a Quicken online authentication problem?

    I tried installing it on a another machine that never had Quicken on it, and it worked. So, I have no idea now.
  • DeniseNYDeniseNY Member
    I'm having the same issue. It was running fine for most of the day today and now all of a sudden it crashes over and over. What is going on?
  • Chris_QPWChris_QPW Member ✭✭✭✭
    Are any of you using the Canadian version?

    There was a recognized crash in it that was recently fixed with a new patch (crash started in R25.19).
    R25.22.

    Note that the US and the Canadian version both have a version:
    27.1.25.21  (but they are different and not compatible with each other)


    (I'm using the latest Quicken subscription version)
This discussion has been closed.