Rounding of Numeric Check Amounts

Using Quicken R25.21 Build 27.1.25.21, all of a sudden, when I print checks, the numeric amount to the right of the Payee is rounded to the nearest dollar. This is MOST annoying.

Anyone else seeing this? I put in a BUG report a week ago but no response
Tagged:

Best Answer

Answers

  • hueyjock
    hueyjock Member
    I'm not sure if this will help, but if you right click on the account name, there is a button that says, "show cents in amounts." It needs to be checked for the account you are in. I don't know how to get the cents when writing checks, if this doesn't work.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    hueyjock said:
    I'm not sure if this will help, but if you right click on the account name, there is a button that says, "show cents in amounts." It needs to be checked for the account you are in.
    That setting only affects the display of the Account Bar itself.
    @dwormuth, can you show us a screen shot of the Write Checks dialog so we can see what you're seeing? As far as I know, no one has ever reported this problem before.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • dwormuth
    dwormuth Member
    edited April 2020
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    You hand-wrote on the numeric amounts. Show us what Q actually presents without obscuring it.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • dwormuth
    dwormuth Member
    Look at the left-hand stub amount value
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    Great find, @UKR !
    Did this solve your problem, @dwormuth ?
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • dwormuth
    dwormuth Member
    Although I never changed it (famous last words...), and it said 2 when I first opened the box, I did change values and reset then to 2 digits and the problem was then corrected.

    Thanks for the help.
This discussion has been closed.