Using return key when entering a transaction, goes across twice.

Apologies if this is in the wrong group and I couldn't find a category for Q2013.
Have used Q2000 since it came out but now using 2013 as I've upgraded to Win 10. When manually entering a transaction using the enter key to move between fields, when it gets to the deposit column, it goes back to the beginning of the transaction and I have to press the enter key to move across all the fields again before it enters it. Under 2000 it would move between the fields once across and then enter the transaction. Any ideas please?

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Deselect this option:
    Edit -> Preferences -> Data entry and QuickFill -> Use enter key to move between fields
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    P.S. Note with this mode off you move between fields using the Tab and Enter saves the transaction.  With the mode on you use Enter to move between fields and Ctrl+Enter to save the transaction.  This mode is for people that are using the keypad to enter transactions where the Tab keys isn't "convenient" to use.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/