Home Quicken for Windows Investing (Windows)

Automatic Lot Assignment Inactive

After this morning's update, my automatic lot assignment (First Shares In) is not functional and Quicken is asking for choice with each sale. Preferences setting is set for automatic First Shares In. Is there a fix?

Answers

  • SherlockSherlock SuperUser ✭✭✭✭✭
    Please provide version of Quicken being used: select Help > About Quicken

    Quicken user since 1997
    Premier on Windows 10
  • Brian SmithBrian Smith Member ✭✭
    Version R26.14, Build 27.1.26.14
  • markus1957markus1957 SuperUser ✭✭✭✭✭
    The update removed your previous preference setting. You need to set them up again.
  • Brian SmithBrian Smith Member ✭✭
    I'm confused by the settings. What I want is the downloaded transactions to show up in the list below the register, but when I click "Accept All", the equity sales will automatically get First In-First Out treatment. Please tell me which lines in the "Lot Assignment Options" list provides that outcome. Thank you.
  • markus1957markus1957 SuperUser ✭✭✭✭✭
    Every account that you want to be set up to automatically to use first in/out needs to be individually selected in the pull-down with the options selected as shown.  Then click OK after you have chosen the desired option for each account.


This discussion has been closed.