How do I edit my invoice form?

I can't figure out how to edit the form I'm using for invoices. If I have an invoice open, and select "<customize>" under "layout" it asks me if I want to save and then nothing happens.

This site talks about a "Form Designer" that is available under "Business Actions." If I have business actions I cannot find it.

Any help would be appreciated

Best Answer

Answers

  • Scooterlam
    Scooterlam SuperUser, Windows Beta Beta
    edited April 2020
    What version of Quicken are you running?

    So after you either select Yes or No in the save invoice dialog, Quicken doesn't display the form designer shown below?  Selecting "yes" or "no" should bring you to forms designer.  Note that selecting Yes, Quicken expects some level of completeness of the invoice form before moving on.   So try selection No...



    Another way to get to forms designer is:

    Business Actions>Invoices and estimates>Design invoice form...

    Going this route, are you able to display the forms designer?


  • scott39
    scott39 Member
    I am using Quicken Home, Business & Property Rental R26.17.

    "So after you either select Yes or No in the save invoice dialog, Quicken doesn't display the form designer shown below?"

    That is correct. Nothing happens. it doesn't matter if I say yes or no.

    I don't have a toolbar that looks like what you have shown.
  • Greg_the_Geek
    Greg_the_Geek SuperUser ✭✭✭✭✭
    From Quicken --> View --> Standard Menus
    Quicken Subscription HBRP - Windows 10
  • scott39
    scott39 Member
    It is already set to Standard Menus.
  • scott39
    scott39 Member
    That was it. Thank you.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    @scott39
    if you haven't done so already, please do make sure that you have enabled the Tabs bar and that all (or most of) the tabs are showing.
    Use the View Menu to make the selections.
    Not only does the Tabs bar allow for fast switching between functions, absence of a tab may make the tab's functions unavailable at unexpected places.

This discussion has been closed.