Why is one account showing the save, split, etc. buttons in the bottom right corner and another not?

PJ115
PJ115 Member ✭✭
I am running Win 10 on an HP Pavilion 20 and have included my Quicken version as an attachment. I also attached pics of the two registers to be as clear as possible. I've had this problem for a long while, I think since I got the latest version. I just lived with it but my curiosity has finally gotten the better of me. I can't find anything on this by searching so I thought I'd ask the question.

PJ

(edited attached image to redact personal info)

Best Answer

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @ PJ115,

    First - can you remove the last "pic" with your version (it has your personal email address and this site is not private, so spammers would potentially have access to it).  we understand that you are on Version R26.17

    Can you tell us the type of register each one is (e.g. - works for the bank account but doesn't appear for the credit card register, etc.).  Also, is the problem affecting only one account or more than one?

    Thanks.

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • PJ115
    PJ115 Member ✭✭
    Thanks Frank, I appreciate the response and heads up. I'd love to pull that pic, only I can't seem to find a way to accomplish that. Any tips would be appreciated.

    As to the type of register, these are both checking accounts. I have three registers, two checking (both from the same bank) and a cash account. Only the one checking account is missing the buttons.

    Thanks again and Regards,
    PJ
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @PJ115,

    Thanks for additional info.  I have taken a look at this and have to admit that I have never seen this before.  I also thoroughly researched this Community and I cannot find a similar item being reported.  So, I am at a loss for an explanation and potential fix.

    My suggestion is that you contact Quicken Support vis this ink when they open tomorrow https://www.quicken.com/support#windows

    I am sorry that I can't be more helpful to you.

    Take care & stay safe!

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • PJ115
    PJ115 Member ✭✭
    Thanks much! That gear icon wasn't showing on the register without the action icons, so I never saw it. It shows now, as do the action icons. And your welcome for the pics. It's a trick I learned a long time ago as I don't push the envelope, I tend to tear it. I use videos as well when it's a really complex issue.

    Thanks again,
    PJ
  • PJ115
    PJ115 Member ✭✭
    To whoever redacted my original post, thank you. I don't have that ability and I was about to contact support to delete it. You intervention is much appreciated.

    PJ
This discussion has been closed.