One Step update is now taking about an hour to complete

Chris29
Chris29 Member, Windows Beta ✭✭✭
The last 3 updates have taken forever. I have super-fast internet, so it's not an internet connection issue. The first account (American Express) is a direct connect connection, and finishes very quickly (several seconds). Chase is the other Direct connection account, and takes several minutes to complete, and the second Chase account has not finished after 14 minutes!

There are still about 20 accounts to go.

It never used to take this long. It's been taking longer lately, but several minutes, not hour(s).

I've followed the troubleshooting steps found elsewhere, including copying the file to a new file, validating the file, then super-validating the file. No real errors found.

I have no idea what to try next.

Should be the latest version available, but since it's still 'stuck' I can't get to the exact version number right now. Earlier today, I downloaded quicken from quicken.com, from my account page, and when I installed it, it told me I had to uninstall before it would install, which I did, so it's whatever version the site presented me. The only way to update, that I know of is the one step update, which simply does not work now.

I ended up killing Quicken after 35 minutes with no progress, and it almost locking up my system. No other programs would respond, and my computer became basically useless.

Just opened it again to see..

R26.17
27.1.26.17

I did manage to run a speedtest while Quicken was "working", and have attached those results also.

** as an aside, why in the world would you not allow .txt files to be uploaded?!?!? That's the format your program saves the log files into, so making me convert them is beyond absurd.

Best Answer

  • Chris29
    Chris29 Member, Windows Beta ✭✭✭
    Accepted Answer
    I've finally resolved the issue, and it was not specifically related to Quicken, although Quicken did show the worst symptoms.

    i ended up uninstalling lots of programs, and doing a bunch of cleaning, and something finally gave way and my computer went back to being quick as normal.

    So, all is well, and it doesn't seem it was a Quicken caused problem in the end, which is great, because that linked FAQ was what I had already followed, and didn't fix it :)

    Thanks for your help

Answers

  • Chris29
    Chris29 Member, Windows Beta ✭✭✭
    for some reason, this site doesn't allow one to edit their posts, so I'm attaching the connlog here
  • Quicken_Natalie
    Quicken_Natalie Moderator mod
    edited May 2020
    Hello Chris,

    Thank you for taking the time to reach out to the Community regarding this issue, although I apologize for any frustration you may be experiencing from it.

    I know that you've mentioned already reinstalling the program, as well as running a Validate and a Super Validate on your file, however, I suggest performing these steps again, closely following this FAQ.

    The FAQ also suggests rebooting your computer, exiting out of Quicken at certain points, and also goes over restoring from a backup file that was created prior to when the issue began to occur, if you are otherwise unable to resolve it. 

    Please let us know how it goes!

    -Quicken Natalie

     
  • Chris29
    Chris29 Member, Windows Beta ✭✭✭
    Accepted Answer
    I've finally resolved the issue, and it was not specifically related to Quicken, although Quicken did show the worst symptoms.

    i ended up uninstalling lots of programs, and doing a bunch of cleaning, and something finally gave way and my computer went back to being quick as normal.

    So, all is well, and it doesn't seem it was a Quicken caused problem in the end, which is great, because that linked FAQ was what I had already followed, and didn't fix it :)

    Thanks for your help
  • Allen Boxbaum
    Allen Boxbaum Member ✭✭
    quicken natalie, I have been having the same issue as chris, no change in my computer, and it seems to have occurred after their last bug fix. what i see is when i open task manager the program flashes in and out of not responding, sometimes showing not responding for a few minutes.
  • Quicken_Natalie
    Quicken_Natalie Moderator mod
    Hello @Allen Boxbaum,

    Thank you for providing this additional information, although I apologize that you have not yet received a follow-up response.

    At this time, I suggest contacting Support directly for more advanced assistance.

    https://www.quicken.com/support#contact-support

    Support has access to tools and information that the Community does not have, and can best work with you on identifying a solution.

    Thank you,

    Quicken Natalie

     
This discussion has been closed.