Assumptions not getting saved in the Lifetime Planner tool - and 401k acct not showing ?

I used to use the retirement planning tool quite often. However in the past couple of years, some of my retirement accounts stopped showing up in the investments in the tool.
I cannot seem to figure out why and how to fix it.
I have the individual accounts marked at IRA, RothIRA and 401K, but they do not show up at all in the planning tool.

Comments

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    What version .... Help --> About Quicken
    Which path of menus..... Planning --> ?
    QWin Deluxe Subscription - Win10
  • ajaykothari
    ajaykothari Member ✭✭
    I have quicken - Home, Business and rental property, Version R26.17
    Planning - Lifetime Planner. All the information that I enter do not seem to stay past that session. i.e. when I restart Quicken all that information about plan assumptions is lost.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    SO.... is your question about the - LifeTime Planner -
    and the Assumptions not sticking between Quicken sessions....
    OR - something else as per your topic of "retirement planning tool" and accounts ?
    QWin Deluxe Subscription - Win10
  • ajaykothari
    ajaykothari Member ✭✭
    Yes. 1st the information is not sticking. 2nd some of my retirement accounts are not showing up Specifically our (my wife and me) current employer 's 401K accounts.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited May 2020
    Yes. - Lifetime Planner -
    1st - the information is not sticking.
    2nd - some of my retirement accounts are not showing up
    Specifically our (my wife and me) current employer 's 401K accounts.
    ok.....
    # 1 - just entered all my Assumptions, reviewed things, and exited Quicken
    when restarting - all of my data is still there - all of the Assumptions are still there.
    # 2 - just tried our info - under the "Investment" assumption -
    and all of our Investment + IRA + 401/403 accts are being listed.
    Check how your 401k accounts are defined...
    EDIT - I also updated the topic title to better reflect the Q&A



    QWin Deluxe Subscription - Win10
  • ajaykothari
    ajaykothari Member ✭✭
    Hello,
    In my case, as soon as I exit, even the simple information such as my name and date of birth does not get saved.
    I have been using Quicken for almost 7 years and it used to work fine until last year. Something changed last year in my configuration I guess.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    ok.... that #1 -
    how about #2 - how are your 401k accounts defined compared to my screen grab ?
    QWin Deluxe Subscription - Win10
  • ajaykothari
    ajaykothari Member ✭✭
    They are set up correctly as compared to your screen grab.
  • ajaykothari
    ajaykothari Member ✭✭
    Interesting fact. All the old information (from 2-3 years ago) is still there except our names, DOB etc.
  • Scooterlam
    Scooterlam SuperUser, Windows Beta Beta
    edited May 2020
    Regarding the missing accounts....Have a look at my suggestion in this thread:  https://community.quicken.com/discussion/comment/20089276#Comment_20089276  In particular, the check boxes highlighted in the image.  Could this be a solution for your missing accounts?

    Regarding the missing or not persistent assumptions,  have you tried a file validation? If still a problem, try an uninstall /reinstall of Quicken.  Don't forget to back up!

This discussion has been closed.