Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

PayPal Error on Sync Following Update to 5.16.1

Quicken for Mac worked fine until I updated to Version 5.16.1. Now when I try to update any of my online banking/credit card accounts (Wells Fargo, Chase) I get an "Account Sync Error" message stating "We had a problem synching this account: PayPal Account". I did have an old, hidden PayPal account, so I deleted that, but I still get this error message on all of my banking accounts. Curiously, brokerage accounts seem to be working fine. Any help would be appreciated!

Answers

  • Andrew Hahn
    Andrew Hahn Member ✭✭
    I, too, am having this error. See attached. And my other, Chase accounts are not syncing for days now...
  • D1956
    D1956 Member
    Andrew - Quicken phone support helped me resolve the issue (through a number of steps) - be prepared to spend 20 min on the phone. Also, make sure you get a rep who knows what they are doing. The first rep I talked to (on May 21) was terrible - he was clearly walking through a script and had no idea how to solve the problem. At the end of this first call, he stated that it was a problem with the banks (presumably all the banks) and I should try to sync between 4 am and 8 am. (Yes, really - that was his "solution".) He also didn't follow up with a case number or send the usual email customer survey. The next morning I called again and got a woman who was absolutely excellent! She knew what she was doing and walked me through the steps to resolve the problem (which required resetting the Cloud accounts). Too complicated for me to recite the steps here, but I recommend you call and if your don't get a competent rep, try again until you do.
  • briansheets
    briansheets Member
    any way to fix this without calling support? None of my other accounts are downloading and I don't have time to spend 20 minutes on the phone with support.
  • briansheets
    briansheets Member
    https://community.quicken.com/discussion/7876100/no-updates-for-banking-after-update-paypal-error-across-all-banking-accounts#latest

    this fixed for me.
  • I'm having the same problem. And customer service is not available at this time.
  • rcn118
    rcn118 Member
    I tried the cloud data reset solution from briansheets post and that fixed the issue for me. THANKS!
  • Never$Again
    Never$Again Member ✭✭
    THANK YOU, Brian Sheets. Nailed it. Fixed in 30 seconds!
This discussion has been closed.