Home Quicken for Mac Registers & Transactions (Mac)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

setting up amount column in a checkbook

Quicken used to automatically show the last amount I entered for an account but no longer does so. This is convenient for recurring expenses. How do I set it up (edit it) to do so again?

Best Answers

  • GordonGordon Member ✭✭
    Accepted Answer
    worked perfectly, thank you

Answers

  • John_in_NCJohn_in_NC SuperUser, Mac Beta Beta
    I suspect you are using recent versions of Quicken, as they have enhanced/been tweaking the QuickFill rules. While this offers a lot of new powerful features, it does take some learning of the new options.

    After you make sure you are up to date with the latest version, you can go into Quicken:Preferences:Register, and make sure the QuickFill option is selected and set to save for All fields. This will cause the last entered transaction (well, a list you can choose from for that Payee when entering the transaction manually) with the amount already there. 


  • GordonGordon Member ✭✭
    Well I just tried that, checked both, auto and all worlds. Closed Quicken, reopened it and tried a new entry but the field still came up 0 until I typed a new number in?
  • John_in_NCJohn_in_NC SuperUser, Mac Beta Beta
    Try it again after you enter a new transaction-that is creating rules for new transactions moving forward. No rules have been created for existing. (Well, one has, but only not with amount)
  • GordonGordon Member ✭✭
    Accepted Answer
    worked perfectly, thank you
  • how do I get balance in checkbook register?
This discussion has been closed.