Home Quicken on the Web Using Quicken on the Web
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Why does Quicken quit responding while doing a Cloud sync?

All seems to go fine until I see "Data Processing". At that point Quicken quits responding and I have to close the app. When I sign back-in the changes I made on my desktop app, before I had to close the program, have been made.

Best Answer

Answers

  • I just tried Reset your Cloud data and encountered the same problem.
  • Hello @Roberta Schuelke

    Thank you for reaching out on the community and telling us about your issue. I have a couple of questions here. Are you on windows or mac? How long have you been experiencing this issue? Do the account update fine if you were to turn off mobile sync? You may need to try the last one as we just want to make sure it's related to the mobile sync. Do you have a large number of accounts trying to be synced as well? With a bit more info we'll see what troubleshooting we're able to do. 

    When you get a chance just let us know a couple more details!

    Thanks,

    Quicken Francisco


  • I get same errors. it looks like it is syncing and then after several minutes I get a "BUGSPLAT" error and crashes out of Quicken. I called earlier about this and the lady said they were having Cloud Sync issues that should all be resolved by last week. Said I was to try again later, but still no go. This issue has been going on now for about 2 weeks for me. I use on PC WINDOWS and the mobile app is on iPhone 11. Quicken is 2020 vs R26.23 Build 27.1.26.23
This discussion has been closed.