Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

I have multiple Capital One accounts - one fails setup to download transactions

I've used Direct Connect to download transactions from Capital One for many years. Recently, due to fraud, one account was closed and a new card issued. I've attempted to set up transaction download for my new account, many times since Feb (5 months). I've followed the new instructions for Capital One, keeping all accounts selected, even accounts already linked. After I go thru the Authorization step, I do not get the screen to create a new account or link an existing account. Quicken starts the transaction download, but only one of my Capital One accounts are listed. The account I attempted to link shows "Setup transaction download." All other accounts from Capital One are working as they should. Any suggestions would be greatly appreciated. I'm using Quicken - Mac subscription. Coincidently, Feb was around the time I switched to the Mac subscription.
Tagged:

Comments

  • Quicken Francisco
    Quicken Francisco Moderator mod
    edited July 2020

    Hello @DThomas

    Thank you for reaching out on the community and telling us about your issue. That is a bit odd it hasn't let you add it in. We could take a look to see if we're able to in a test file and that will help us narrow down if it's an issue on the file or in general. 

    You can do this by going across the top to file > new > Start from scratch > do not sync mobile and web. From here you should then get a screen asking to add your account go ahead and choose capital one and proceed to add the accounts as you normally would. Once we get to the screen with account selection see if you're now able to add that account.

    Once you get a chance try the test file and let us know the results. From there we can see what we can try next in order to get the account to sync to quicken.


    Thanks,

    Quicken Francisco


  • DThomas
    DThomas Member
    Starting from scratch allowed both accounts to link. One pulled transactions back to May but the other didn’t, likely because the most recent transactions were back in March.

    I did attempt again in my full file. Once before trying from scratch, still no window to link or add accounts. And again after I tried from scratch, I attempted to add a new account, this time the link window shows up with only one account, even though both accounts are checked in the authorize screen.

    Do you think there’s a problem with the file?
  • @DThomas

    I apologize for my late response back and I appreciate the extra information.  I have an idea to see if we're able to get that account in your main file. 

    Could you go to the banks website and download the QFX file from the account you're missing. You should be able to find an area that says download transactions or export transactions. If you're still unsure how to do so I'll link an article down below with more information.

    https://www.quicken.com/support/web-connect-troubleshooting

    Once you have it downloaded we want to try importing it into your file and seeing if we're able to get that to show up. From there if we're able to we want to try to activate the account. I believe you've done the reactivate process before but just to make sure I'll also link the article down below. 

    https://www.quicken.com/support/reactivating-deactivated-account

    Try that out and let me know if you're able to get some connectivity for the missing account! 

    Thanks
    Quicken Francisco
  • DThomas
    DThomas Member
    I successfully downloaded the QFX file and connected the account via web connect. I then deactivated the account, and attempted to reactivate. Again both Capital One accounts were checked, but the screen to link accounts or add a new account did not open. When I looked at the settings for the account it was not set up to download transactions.
  • @DThomas

    Thanks for the update. That is quite odd at this point. I'm wondering where exactly it's not wanting to progress at this point. I do recommend contacting Quicken Support via chat or phone and sharing your screen with one of our support reps, if you feel comfortable doing so. We'll likely need to check logs to see exactly why it's not giving us the correct options to connect. I'll also leave our hours down below so you can find a time that works best for you.

    Thanks
    Quicken Francisco

    Quicken Phone Support Current Hours of Operation:

    Monday through Friday

    5:00 am to 5:00 pm PDT

     

    Quicken Chat Support Current Hours of Operation:

    Monday through Sunday

    5:00 am to 5:00 pm PDT

This discussion has been closed.