Home Quicken for Windows Errors and Troubleshooting (Windows)

Lost all access Quicken after installing release 27.42

After my system was updated to 27.42 this morning, I downloaded some information from a bank. When I tried to import it to Quicken, it brought up a blank login screen. I came to the Community and found a LOT of other people having this problem. I followed the instructions here: https://www.quicken.com/support/blankwhite-registration-screen
with terrible results. After logging out, it wouldn't let me login again. It gave me a screen saying "We could not retrieve your Quicken Profile information. Try again or Recover your password". I went with the Recover option. It again gave me the blank login page, so there was no way to log back in. I shut down and restarted and got a brief flicker of a view of my accounts, and then a blank screen with only two items at the top: File and Support. It does show my Quicken file in the File menu but when I try to open it, I get a screen saying "Welcome to Quicken. What is Quicken ID?" The File menu also has a Validate and Repair option, but that really deals with the data file, and this appears to be a Quicken app problem.
At this point, I have NO access to my data at all and Quicken has no weekend support. Should I reinstall? Is there a way to go back to an older version, since 27.42 seems to be defective? All my efforts so far have only made things worse. Any suggestions much appreciated.

Best Answer

  • Mary Ann Edson-PlumbMary Ann Edson-Plumb Member ✭✭
    Accepted Answer
    Before I saw your response, I decided to go ahead and uninstall and reinstall. This fixed both the problem with being unable to access the Quicken files and with being unable to import data into Quicken. I suspect that your MONDO patch might have worked as well. Thanks miklk! I'll keep it in mind if I ever encounter a problem like this again.

Answers

Sign In or Register to comment.