Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Xfinity mobile with 2FA issue

I recently switched to xfinity mobile and have been trying to add it as an online bill. It doesn't ask me for the 2FA code that I have set up (like my xfinity cable account does) and just says "your bill has been added" and never shows an amount. I was following this https://community.quicken.com/discussion/7878313/known-issue-7-16-20-xfinity-bill-syncing-issues#latest because I thought it related to this issue but it sounds like this has been resolved and I'm still having this issue. Is anyone else seeing this behavior? Thanks!
Tagged:

Comments

  • Hello @wyrn73

    Thank you for reaching out on the community and telling us about your issue. I was taking a look at the alert and noticed your case is a bit different but still in a similar area. One thing that is interesting though is since your 2FA isn't activating it may be saying it's connected even though you haven't gone through connecting it fully. I think the best option would be to Quicken Support via chat or phone. They have tools that will let them look more in depth with the biller to see exactly why we're not getting the 2FA to pop up. I'll list our hours down below so you can find a time that works best for you.

    Once you get a chance let us know how it goes! 

    Thanks,

    Quicken Francisco


    Quicken Phone Support Current Hours of Operation:

    Monday through Friday

    5:00 am to 5:00 pm PDT

     

    Quicken Chat Support Current Hours of Operation:

    Monday through Sunday

    5:00 am to 5:00 pm PDT


Sign In or Register to comment.