Errors Adding Charles Schwab ESPP Account

System
System Member ✭✭✭✭
This discussion was created from comments split from: One Step Update repeatedly asks for a password, even when one is entered.

Comments

  • erich666
    erich666 Member
    I'm having a similar problem with my Charles Schwab company ESPP account: I carefully add the account, but on One Step Update I get "To continue, enter the password for the following institution" and "Charles Schwab & Co., Inc. for <my username>". I'd love to enter my password, and in fact I already have, but cannot enter a password. I hit OK and get "Sorry, we encountered an error. (It's not your fault.)"

    I've tried deactivating and reactivating. I've tried resetting the account. Basically, I've tried all the steps above, each a number of times, and am still stuck.

    Searching the support forum here, I see a few banks having this problem in April - COVID-19 related - but I assume that's settled down. For example: https://community.quicken.com/discussion/7873961/updated-4-15-20-citibank-returns-cc-505-105-sorry-we-encountered-an-error

    What is my next step in getting this problem resolved? Perhaps Schwab Equity Awards accounts don't work with Quicken? If so, a more helpful error message would be nice.
  • erich666
    erich666 Member
    Thanks for splitting this one off, admin. However, I noticed it's not listed in the list of unanswered questions, so I doubt it will get any attention. See https://community.quicken.com/discussions/unanswered

    If it's not answered in a week or two, I guess I can try posting it again so that it will be on the unanswered list? Or can you set this one as Unanswered?
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    What is preventing you from entering your password? 

    I'm not sure if Charles Schwab is the same as eTrade or Fidelity, but neither of those financial institutions made their ESPP accounts available for transaction downloading. Also in both cases, the associated brokerage account is available for transaction downloads.

    At eTrade, the ESPP shares remained in the ESPP account, but at Fidelity the ESPP shares transfer to the brokerage account at the time of purchase. So I was able to get the ESPP transactions downloaded to the Fidelity brokerage account. 


    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • erich666
    erich666 Member
    What is preventing me from entering the password is simply that there is no way to enter the password when I get the alert "To continue, enter the password for the following institutions" on the screen. I've tried again and again, trying to connect.

    I finally removed my stored password in hopes that this would help - it doesn't. For example, I go to the account in Quicken and using the "gear" icon in the upper right, I select "Update Transactions." This brings up the "One Step Update Settings" dialog. It asks me to enter my password for Schwab. I do, then click "Update Now." It immediately says "Please Enter Your Passwords" and "To continue, enter the password for the following institutions" and "Charles Schwab & Co., Inc. for erichaines" and an OK button. I click OK. It brings me back to the "One Step Update Settings" dialog, asking me for my password again.

    I know I'm entering the right password. All other accounts I have do One Step Update just fine, no problems. It's just this one where it's caught in a loop, not "seeing" my password or something.

    I can login to Schwab normally with the same ID and password. I just cannot connect with Quicken. I tried resetting the account in Quicken itself and it says that it didn't reset, "try again in a few days."

    I think the next step is to contact Quicken Customer Support, but I'll give it a week, in case anyone can solve it now.
This discussion has been closed.