Do you use invoicing for your small business? We want your feedback! Learn More

"Never auto-categorize" isn't working

I don't want certain payees to be auto-categorized. I went to Tools>Memorized Payee List and checked "Never Auto Categorized" for the payees I don't want to be auto categorized. When I shut down Quicken and re-open, these checks are all gone and when I sync the accounts, they are being auto-categorized like I had never checked them. Any help would be appreciated.


  • UKR
    UKR SuperUser ✭✭✭✭✭
    Setting up an MPL entry the way I want it, with Payee Name, desired Category / Split and Memo Text as needed, then marking it "Lock and leave this Payee unchanged ..." has always worked for me. I have never used the "Never Autocategorize" feature.
    BTW, what version, edition level and release of Quicken are you using?   US or Canadian version?
    Click Help / About Quicken (Mac: Quicken / About Quicken) to get this information.
    What version of Windows or Mac OS are you using?

This discussion has been closed.