Budget - trying to stop unwanted _RlzdGain and _Divinc from appearing in budget

In my budget, Divinc and/or _RlzdGain appear in various months. These are coming from dividends in my 401k account. I do not want to include them in the budget. If I uncheck categories in "Manage Budget Categories", the amounts just move to "Everything Else" under the income portion of the budget. Can I clean that off where this type of earning inside of a retirement account is not showing up as an earning in my monthly budget?

Using Quicken Premier for windows on a PC, the subscription version, R28.16 build

Best Answer


  • AaronD
    AaronD Member ✭✭
    Thank you. This did work for me, to get the unwanted categories to drop off the income portion of the budget. I toggled through several months and found I needed to turn off the our Roth IRA accounts also. I need to do some checking to see if there are any unintended effects, since I do want a budgeted contribution transfer from checking into the Roth accounts. If I select the appropriate "To" or "From" transfer categories to set a budget for that I wonder if that will work.
  • Scooterlam
    Scooterlam SuperUser, Windows Beta Beta
    In your budget, you can select "transfers out" in Manage Budget Category dialog. Then, select "To [Your ROTH IRA]" to capture the spend (actual) from your checking account.  The "transfers out" will show up as another category in your budget.   

    You won't need to select the Roth IRA as an account in the budget since any transfer to the Roth will show up.

    I don't use transfers in/out in my budget but this seemed to work well in my test file.  There may be other ways to address this but this seems reasonable to me. 
This discussion has been closed.