Backup issues

I recently changed computers. I back up Quicken to a jump drive. Now I notice that when I go to back up, my computer says "The file already exists. Do you wish to overwrite?" I notice that my backup files are no longer dated. There seems to be just one file that is constantly overwritten. How do I get the separate files back?

Best Answer


  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    Did you overlook the Add date option?

  • volvogirl
    volvogirl SuperUser ✭✭✭✭✭
    There should be a little checkbox to add the date to the name when you backup.  Either on the backup screen or Check around under preferences.

    I'm staying on Quicken 2013 Premier for Windows.

  • Don Cox
    Don Cox Member
    Thanks. I feel like an idiot. It must have changed when I moved the program over. Thanks to everyone for their quick response.
This discussion has been closed.