Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Entering Employee and Employer Contributions to Savings Plans

I'm trying to enter my pay that has an employer (pension) contribution and a employee contribution made to my RRSP. The RRSP contribution was done by selecting Add Pre-Tax Deduction and enter the 'destination account' and the 'amount' in their respective boxes. When I attempt to enter the Pension transfer, I've entered Contribution = 0.00 and Employer = 237.02 (the amount that they contribute). This amount sometimes shows up in the destination account (Pension), but most times it doesn't show up. Any suggestions.

Comments

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @IPower

    Thank you for taking the time to visit the Community to post your question, although I apologize that you haven't received a response. 

    May I ask that you navigate to Help > About Quicken and provide the release that you are currently running?

    Also, may I ask how you have this transaction set up? Do you use an income reminder or the paycheck wizard?

    Do you sync to the mobile or web app at all?

    The more information that you can provide, the better able to assist the Community will be.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • IPower
    IPower Member ✭✭
    Quicken R16.22 (27.1.16.22)
    I've tried both the income reminder and the paycheque wizard, but both have their inconsistencies regarding the deposits showing in the destination accounts. I've included screen shots of how the Pension and RRSP transfers are set-up in the paycheque wizard. The RRSP deposit never/rarely seems to have a problem whereas the problems are with the Employer Pension DCPP (labeled by Quicken as an RRSP deduction).
    I rarely sync to mobile/web app.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @IPower

    Thank you for the response, I suspect that this may be part of an ongoing issue available.

    The workaround for the ongoing issue to turn off mobile sync, this can be done by navigating to  Edit > Preferences > Mobile & Web > Off.



    Please be sure to navigate to the One Step Update and choose settings and uncheck to sync to mobile as well.

    I would see if the missing transfers still persist after changing these settings.

    Please let me know what you find.

    -Quicken Tyka
    ~~~***~~~
This discussion has been closed.