Log in issue R28.24

After upgrading to R28.24, I can no longer open Quicken successfully. My register opens but it immediately tries to get me to log in several times before getting the attached image, so it recognizes my account, but not that it is already installed. It wants to to download the software and finish the installation.

I have tried validating the file and did a complete uninstall including QCleanUI and still get the same error.

I have tried new data files, same issue.

I have tried a commercial uninstaller and getting rid of all Quicken folders, but no go.

I have been able to install successfully on a tablet without issues, so the update corrupted something on my laptop.

Answers

  • Hello @stevole56

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I do recall users having a similar issue previously as well. Here are some steps that Quicken Hugh was able use to get around the issue.

    • In the upper left hand corner of Quicken, click on File > New Quicken File
    • Next, you should get a pop up box which has "New Quicken File" pre-selected. Do not change the radio button to "New Quicken Account". Click OK in the pop up box.
    • In the pop up box, in the "File Name" data entry field, create a new file named "Test" or some such. 
    • Open and sign into the new "Test" file using your normal Quicken ID (your email address), and the same password you would use to sign in at Quicken.com.
    • Within the Quicken software: Then go to the upper left hand corner, select File again.
    • In the drop down menu, you should see a blue check mark and #1 next to your "Test" file name. 
    • Below that, #2 should be the name of your real working data file. Select and open your real working file.


    Once you get a chance could you try these out and let us know if you're able to get back into your file? if not we'll see what our next best option is.

    Thanks,

    Quicken Francisco


  • I have tried installing it without data file before. I just followed your instructions, but with the same result. I don't believe it has anything to do with the data file, it an issue with software installation itself.
  • thecreator
    thecreator SuperUser ✭✭✭✭✭

    You are using the wrong Quicken Installer.


    Delete the current Quicken Installer, you have on your computer and follow the instructions found in the link above to avoid confusion.
    thecreator - User of Quicken Subscription R34.24  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32-Bit Build 21390.2025
                       Windows 11 Pro 64-Bit Build 22000.71
    also            Windows 10 Pro 64-Bit Build 19043.1110



    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • I used the latest executable that I downloaded from my account during every install.

    I had the page you referenced bookmarked and I have been following it without success.

    I have managed to get it to work by following the steps, but also using IObit uninstaller and deleting every reference to Quicken in the registry.

    Quicken is getting increasingly buggy over the years. I am going to delay further updates a few weeks after the release to ensure there are no bugs. I don't want to do their beta testing for them free of charge.
  • thecreator
    thecreator SuperUser ✭✭✭✭✭

    Did you also run CCleaner Free?

    Also, I would not delay updates, because Quicken is always making changes behind the scenes. If you don't keep up, Quicken could stop working for you.

    thecreator - User of Quicken Subscription R34.24  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32-Bit Build 21390.2025
                       Windows 11 Pro 64-Bit Build 22000.71
    also            Windows 10 Pro 64-Bit Build 19043.1110



    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • I have a paid version of CCleaner and used that, but that was not enough. It works for now, so thanks for your help.
This discussion has been closed.