American Express Still doesn't synch

raymorr2
raymorr2 Member ✭✭
I realize that this is in the wrong category, but many categories are grayed out to me.
In a previous thread, American Express wouldn't allow you to synch with Quicken. This thread is now closed and marked as resolved. I still can't synch, either with OSU or individually. When I try to set up online access, it never happens. I cancel it after 10 minutes of inactivity.
Was the resolution that American Express will not allow Quicken servers to synch? Or am I doing something wrong?

Comments

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited September 2020
    Hi @raymorr2

    Can you open your Amex account in Quicken and then click on the "Gear" icon in the upper right and select "Edit account details".  Next - select the "Online Services" tab and in the "Online setup box, tell us what the "Connection Method" is.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • raymorr2
    raymorr2 Member ✭✭
    It says "Setup Online" and takes me to "Activate OneStep Update". When the problem started months ago, I deactivated online services for amex, since that was causing my system to hang. Now when I put in my amex username and password, I get the "swirly" but I figured it should respond within 10 minutes, so I cancelled out.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Okay - I understand now that you cannot reactivate your Amex account.  My suggestion would be to contact Quicken Support to see if they can determine why the activate process gets hung up.  Here's the LINK, which you can try on Monday.

    Let us know how that goes.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • raymorr2
    raymorr2 Member ✭✭
    So far no resolution. Quicken rep had me validate file, then supervalidate file. (I feel impressed. Am I a super user now?) Didn't fix problem. The rep said it showed clear on the Q side. Suggested I call Amex. Talked to their (amex) technical dept. Woman I talked to was actually familiar with Quicken (that was a relief). She had me do a few things which did not work. She is scheduling a conference call with her, me and a quicken troubleshooter. Will let you know.
  • raymorr2
    raymorr2 Member ✭✭
    Had the conference call. After the amex rep explained that it looked okay on their side, she dropped off the call, but checked in with me later. The Quicken rep spent about an hour with me. Seems to be resolved. Wasn't one specific thing that I can point at. Did a screen share. He didn't say it specifically, but I had the impression that he could see an error message on his side which didn't show on my side. He suggested I try to setup a different credit card with fake credentials just to see if it connected to their server. I did and got an error message that the credentials didn't match, as expected. Looked at my network and firewall settings. Made sure that network was set on private. We allowed Quicken to go through firewall. (I thought that it already was, since every other account was working.) We attempted to set up express web connect, and it failed. We downloaded the data file from amex website, and imported file. (Tried this yesterday with amex rep, and it didn't pickup all the transactions.) Still missing latest transactions from September. Set up ewc and did an account update from the register screen, and it finally picked up the missing transactions. Tried OSU several times after that. All okay. Tried again today, all OK. Thanks for the suggestions.
  • raymorr2
    raymorr2 Member ✭✭
    Attn Quicken_Natalie
    Problem sprang up again. Now getting error code CC-505. Two days now. Can log directly into their site without any issues.
  • Hello @raymorr2

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you have not received a response.

    If you are still experiencing this error message, you will need to contact support directly for a review of the logs and possible escalation.

    https://www.quicken.com/support/error-when-using-online-services-cc-505

    Please let us know how it goes with support.

    -Quicken Tyka
    ~~~***~~~
  • raymorr2
    raymorr2 Member ✭✭
    Resolved by itself on the 23rd. Will keep you posted if any further issues.
This discussion has been closed.