Security types problem

I have upgraded from Q2011 to Subscription DL and I am finding the same problem with my Security Types. I have created new ones in the past which work well, but I have created 4 new types and allocated one to my recent purchase - but it doesn't show up on the investing page. I have tried a lot of test buys with the same result.
Surprisingly, 2 shares that I sold years ago have suddenly appeared the Investing page and can be transferred to any security type!
My guess is my file is corrupt but Validation doesn't help.
Any ideas?

Best Answers

Answers

  • shrubman
    shrubman Member
    Many thanks - I thought I had checked everything! The security box for the relevant fund was not ticked - and the old funds were ticked.
    I have ticked the fund and it now appears where it should :-) And the old funds have gone.
    I will have another look at this tomorrow, but I think this is the answer.
    Cheers!
  • shrubman
    shrubman Member
    I wasted 5 hours trying to solve the problem, which you solved for me straightaway. But how an old fund could 'tick itself' in settings that I didn't know about, is beyond me, but that's the joy of computers. Thanks once again :-)
Sign In or Register to comment.