Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Accounts list enlarge font

I am actually not new (Quicken user since 1997) but I just installed Quicken Starter on a new computer and it looks different than it did on my old computer. On the Account List and the screens when I'm reconciling a statement , the font is extremely small. I am using the default Windows 10 display options. Hitting Ctrl + does not work. Any ideas?

BTW I am not talking about the Register. I was able to enlarge the Register font. But for the account list etc the Settings do not include enlarge-font.

Best Answer

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Maybe this will help ...

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of other Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10:  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options repeating the entire procedure!)
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • Try this workaround for 4k monitors
      https://www.quicken.com/support/work-around-display-issues-high-resolution-monitors
    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level.

  • Thank you both! I did go through the Properties suggestions, but it didn't help. However View > Use large fonts did! I had not looked there. Thanks so much, it looks fine now.
This discussion has been closed.