Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Ally Bank is blocking Intuit?

I've been able to download transactions from Ally Bank for several years, but over the last week, this has stopped working. Quicken Mac gives me an error message that says "Ally Blocking Intuit". Please see screenshot below.


Best Answer

  • Quicken Diana
    Quicken Diana Moderator, Employee mod
    Accepted Answer

    [email protected]Scott Rose

    Thank you for posting in the Community today, though I’m sorry that you are experiencing this issue with the Ally Bank connection.

    Please take a moment and complete the steps in THIS article, though it seems that the only left for you to do is the second step: Refresh You Online Account.

    I believe that you will ultimately need to call SUPPORT as the issue may need to be escalated.

    Thank you

    Quicken Diana


Answers

  • Quicken Diana
    Quicken Diana Moderator, Employee mod
    Accepted Answer

    [email protected]Scott Rose

    Thank you for posting in the Community today, though I’m sorry that you are experiencing this issue with the Ally Bank connection.

    Please take a moment and complete the steps in THIS article, though it seems that the only left for you to do is the second step: Refresh You Online Account.

    I believe that you will ultimately need to call SUPPORT as the issue may need to be escalated.

    Thank you

    Quicken Diana


  • mike_n
    mike_n Member
    Same issue here, refreshing did nothing
  • RIck
    RIck Member ✭✭✭
    At least for the moment, my linked Ally accounts aren't having an issue.  Have you deactivated the link and tried to set it up again?  To deactivate, click on the account, then in the menu select Settings.  When the window opens, click on the Troubleshooting tab.  There you'll find a button that says Deactivate.  Click it.  Then go back to the 1st tab and try to reconnect.
    Quicken Mac Subscription • Quicken user since 1994
  • redgar
    redgar Member ✭✭
    Same issue here for about 10 days. Called support on the phone after reading this thread.
    I have 6 Ally accounts so I disconnected the one with least activity while I was waiting for agent to pick up. Then started an activation and got to the point where Ally was to send me a code. Agent answered while I was waiting so I abandoned the task. He had me refresh and magically the transactions showed up for the rest of my accounts. Still have this one account that is not connected but I will have to see if Ally can explain why I am not getting the activation code.

    Scary way to do it but worth a shot if you are still having the issue.
Sign In or Register to comment.