Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

How do you change a "position-only account"

My investment performance report no longer includes investment income and notes at the bottom "Reports on positions-only accounts do not provide...investment income information" This seem related to the Preferences: Investment transaction settings related to Enable Simple Investing (beta). However, that option is NOT checked on my preferences. Investment performance is a combination of change in price of securites, gain or loss on sales, and investment income. Quicken has now removed a key ingredient to performance, investment income, from its report and I'd like to get it back. Tech support was totally useless on this issue.
Tagged:

Answers

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited November 2020
    Do you mean this warning that pops up -
    --> Reports --> Investing --> Investment Income
    appears that only those missing accounts are not included in the "investing" reports.
    BTW... after the Simple is "enabled" on the Preferences,
    it is then "active" for those accounts you select in the Edit Account Details.



    Quicken 2020 Deluxe - Subscription - Windows 10
  • Barry
    Barry Member ✭✭
    It's the note at the bottom of an Investment Performance report. I do not want a simple report; I want a complete investment performance report with change in price of securities, gains/losses, and investment income. I do NOT have my my investments set to Enable Simple Investing, and my investment accounts show a normal register of all transaction, but the performance report does not show investment income as it has always done previously.

    I note that the Simple Investing preference is a Beta--this Beta is not working and needs to be fixed.
Sign In or Register to comment.