Home Quicken for Mac Errors and Troubleshooting (Mac)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Can't connect to Wells Fargo Asset Management account

RIckRIck Member ✭✭✭
Yesterday when I updated accounts, this account didn't update and I received a message that said "Incorrect Customer ID or Password/PIN.   When I clicked the "Set Up" button and reentered the username & password, I got the same message.  I visited the Wells Fargo website using the same username & password and was able to log in.  Today I'm getting the same message.  So I deactivated the connection and tried to set it up again.  I'm getting the same message in Quicken but I can log into their website.  

It may be worth noting that when I opened Quicken yesterday that there was a notice to update Quicken to version 6.  I did that before I attempted to update accounts.

Using Version 6.0.0 (Build 600.37019.100)
macOS 10.15.7
Quicken Mac Subscription • Quicken user since 1994
Tagged:

Comments

  • RickL53RickL53 Member
    I have the same problem with the windows version R30.10.
  • RIckRIck Member ✭✭✭
    Just an FYI, this issue coincided with my Mac version 6 upgrade so I posted in the Quicken for Mac v6.0 Released thread.  Quicken Marcus responded:

    "I checked with our connectivity investigation team and they are reporting that all customers at Wells Fargo Asset Management are seeing issues on both Quicken Windows and Mac. We've made an official inquiry to the bank and we'll work with them and our aggregation partners to fix the issue.  Thanks for reporting the problem. It is also nice to confirm that this is not a 6.0 issue."

    So it is being worked on.  
    Quicken Mac Subscription • Quicken user since 1994
  • RIckRIck Member ✭✭✭
    @Quicken Sarah

    Would you be able to check with the connectivity team and get an update on this?
    Quicken Mac Subscription • Quicken user since 1994
  • Quicken SarahQuicken Sarah Administrator, Moderator mod
    Hello @RIck

    Thanks for reaching out!  I checked the status of the ticket and it is still "in progress" with no ETA on a resolution available yet.

    Our teams, service providers and the financial institutions are working together to resolve this as quickly as possible, but I suspect the Thanksgiving holiday may have added some extra delay as well.

    I'm following the ticket and will share any updates and/or resolution to this error as they become available.

    Thanks again,

    Sarah
    (CTP-1307)
  • RIckRIck Member ✭✭✭
    @Quicken Sarah

    Thanks for the update and ticket monitoring.  
    Quicken Mac Subscription • Quicken user since 1994
  • RIckRIck Member ✭✭✭
    edited December 2020
    @RickL53 and others

    I just tested this morning to see if it would connect and SUCCESS.  Seems to be fixed even though Quicken Sarah hasn't updated us.
    Quicken Mac Subscription • Quicken user since 1994
  • gibsonkgibsonk Member ✭✭
    Still having problems here. My OFXLOG shows it going out to the wrong website (I'm guessing this is first one alphabetically?). I've never had an account at this place.

    <!-- ***** SEND to https://financialdataaggregation.api.intuit.com/soap/api at 12:50:59 on 20201221 ***** -->
    CCLogonRequest : Request ID 1051759380 for BID 20 (Abri Credit Union)

    I'm on Windows running version 30.14 build 27.1.30.14.
  • Unknown1Unknown1 Member
    The problem continues for me. My OFXLOG file shows the same erroneous send request shown by user gibsonk above (Abri Credit Union). Have been unable to connect to Wells Fargo Asset Management since November.

    I'm running Windows version R30.21 build 27.1.30.21.

    It's time to get this fixed.
This discussion has been closed.