Has anyone noticed transactions from Fifth Third Bank are not downloading since about 11/18/2020?

Not sure if this is Quicken or Fifth Third issue to resolve. If you disconnect the account and then reconnect it will pick up new transactions but that is not what I want to do each time i want to download transactions

Answers

  • Yes. Same issue. For me, the "account activity" window will show "X transactions downloaded" yet nothing is displayed or updated in registers.
  • pgosselin
    pgosselin Member ✭✭
    I am also having this issue. Disconnecting and then reconnecting did not fix. Like online_user1965, if I check the account activity window, I can see that transactions were downloaded, but they do not display in the registers. Is there a fix to this issue yet?
  • I am having the same problem. Has anyone been able to resolve yet?
  • yes- having the same issue:(
  • Same problem here.
  • Same issue here. Coincides with my MAC OS update to Big Sur as well as the latest Quicken update. Also tried exporting QFX file and importing into Quicken with no success. Has anyone reached out to 5/3?
  • rschweig
    rschweig Member
    Same problem here, too. I have not yet updated to Big Sur, but there was a Catalina update around that same time. I assume this conversation is being monitored and that someone from Quicken will fix it soon.
  • jlhanson
    jlhanson Member
    I am having the same issue since the update to 6.0.1. "Online balance" is correct and no errors are shown in the "account status" window, but transactions are not being downloaded. Happening in multiple online accounts.
  • Updating my initial comment from a few days ago to confirm issue still exist. Checked into someone's earlier post theorizing Big Sur update corrupted the data file and this in fact seems to be the case. I tried exporting my data into two different quicken formats; created a new "empty" file and importing data back in... this did not work. I then created a "new" data file and setup one of my 5/3 accounts for downloads; this did work and retrieved/displayed all transactions since 11/18. I haven't tried importing/merging old data file into it to see if it will cleanly combine the two as I'd prefer getting an official comment from quicken or 5/3 on their recommended process. Will give it a try over the weekend and followup. If anyone tries, please advise of results.
  • Same problem. I did the Big Sur update before it happened.
  • slieving
    slieving Member
    I have Catalina and I am having the same issue.
  • pgosselin
    pgosselin Member ✭✭
    > @online_user1965 said:
    > Updating my initial comment from a few days ago to confirm issue still exist. Checked into someone's earlier post theorizing Big Sur update corrupted the data file and this in fact seems to be the case. I tried exporting my data into two different quicken formats; created a new "empty" file and importing data back in... this did not work. I then created a "new" data file and setup one of my 5/3 accounts for downloads; this did work and retrieved/displayed all transactions since 11/18. I haven't tried importing/merging old data file into it to see if it will cleanly combine the two as I'd prefer getting an official comment from quicken or 5/3 on their recommended process. Will give it a try over the weekend and followup. If anyone tries, please advise of results.

    I had neither run the Big Sur update nor the Catalina one and still had the problem...so it is not related to those. I have since run the Catalina update hoping that might fix the issue but it did not. There was a Quicken update prior to those...perhaps that's where things went awry.
  • UPDATE: 5/3 accounts displayed downloaded transactions today. Nothing on my system changed and there was no update issued by quicken so something in the way it handled downloaded data must have been at fault. regardless, hope it's resolved.
  • pgosselin
    pgosselin Member ✭✭
    Yes, it appears the issue has resolved itself.
This discussion has been closed.