USAA with OL-220-A

Getting this error since this weekend. Anything I should be doing, or will it resolve?

Best Answer

  • Quicken Francisco
    Quicken Francisco Moderator mod
    Accepted Answer

    Hello @jckjjk

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. Do you know which connection method you're using? You can double check by right clicking on your USAA account then selecting edit/delete account. From there on the pop up box select online services and the connection type will be displayed in the box. Depending on which connection type will depend on some of the troubleshooting we're able to do. Direct connect has a couple while if you're using Express web connect you'll need to contact Quicken Support for assistance with looking through logs.  I'll leave the article down below with more 

    https://www.quicken.com/support/error-message-ol-220-ol-221-ol-222-ol-223-ol-224-ol-225-or-ol-226-when-using-online-services

    Once you get a chance let us know what you're able to find!

    Thanks,

    Quicken Francisco


Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod
    Accepted Answer

    Hello @jckjjk

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. Do you know which connection method you're using? You can double check by right clicking on your USAA account then selecting edit/delete account. From there on the pop up box select online services and the connection type will be displayed in the box. Depending on which connection type will depend on some of the troubleshooting we're able to do. Direct connect has a couple while if you're using Express web connect you'll need to contact Quicken Support for assistance with looking through logs.  I'll leave the article down below with more 

    https://www.quicken.com/support/error-message-ol-220-ol-221-ol-222-ol-223-ol-224-ol-225-or-ol-226-when-using-online-services

    Once you get a chance let us know what you're able to find!

    Thanks,

    Quicken Francisco


  • jckjjk
    jckjjk Member
    thank you for your reply. Seems that doing nothing somehow took care of it, but I did take note of what you provided in the link. Happy Thanksgiving! :)
  • @jckjjk

    Awesome to hear you got it working with minimal effort! If you do run into the issue again I would still free to try the steps provided. I hope you have a happy Thanksgiving as well :) 

    Thanks,
    Quicken Francisco
  • jckjjk
    jckjjk Member
    Thanksgiving was nice. Seems this USAA connection isn't! :) Turns out that the fix didn't last very long, whatever it was. The same OL-220-A message is coming up. I am using Direct Connect, which was one of your earlier questions.
  • @jckjjk

    Thanks for the update. In this case since you're on direct connect we'll need to contact USAA for more information on what's going on.  Since we're using direct connect here it's connecting directly to their servers so they'll have more information on the issue. I would recommend calling them once you get a chance.

    https://www.usaa.com/help/contact

    Once you get the chance let us know if you're able to get your accounts back up and running.

    Thanks,
    Quicken Francisco

  • Joe25
    Joe25 Member ✭✭
    I just got this error for the first time today. Any further updates?
  • Joe25
    Joe25 Member ✭✭
    OK, I figured out the problem and it resolved.
This discussion has been closed.