Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Capital One Costco Mastercard unable to download or import transactions

I am still having trouble with importing or downloading transactions for my Capital One Costco Mastercard into Quicken Deluxe Canada
My Quicken version is Version 6.0.1 (Build 600.37045.100)
Mac OS version macOS 10.15.7
I have done many OS updates as well as Quicken updates and the issue remains.
If I am persistent and keep downloading transaction files from Capital One manually I eventually get one that works but this can take months. I have called support at Quicken and all they do is want me to reinstall Quicken or change my firewall. Nothing seems to work. Is anyone else experiencing this? All my other bank accounts work well (RBC & Simplii)
I would really appreciate any help or suggestions.

Answers

  • Quicken Hugh
    Quicken Hugh Alumni ✭✭✭✭
    Hello @mtd65,
    Sorry to read that you are having some difficulty downloading transactions for your Capital One Costco Mastercard. When you try the One Step Update, you you get any sort of error message? (If so, exactly what does the error message say, please?)

    It is a unclear - are you using the OSU process (Express Web Connect or Direct Connect), or are you going to the CapitalOne.com website, logging in, then downloading a data file to your computer, and from there into your Quicken data file (Web Connect)? "If I am persistent and keep downloading transaction files from Capital One manually I eventually get one that works but this can take months." - Please expand upon this statement more - why would it take you months to download a file from Capital One?

    At the moment, I don't yet have enough to point you further down the road to a resolution: tell us more please. As well, you are welcome to contact support directly for help.
  • mtd65
    mtd65 Member
    Thanks for the response Hugh. When I try to setup One Step Update I select Capital One Costco Mastercard - CA as the financial institution and click continue. I am then prompted to click sign in and when I click that I get a blank web browser that never goes to Capital One to let me enter my credentials. This happens no matter which Capital One I choose from the list.

    As a result of this not working for the last year I have been importing QFX files that I download from Capital One. This too worked for a while and then I would start to get the same error message and no transactions were downloaded. For some reason I found that if I waited for a period of time (weeks or months) with no rhyme or reason, sometimes the importing would work again for a while (1 month or so) and then would stop again. This seems very random. I hope this better explains what I am having issues with.
  • Quicken Hugh
    Quicken Hugh Alumni ✭✭✭✭
    Hi @mtd65
    Thank you for the clarification and further details; that's helpful. The intermittent nature of this is vexing. Your screen capture is indicative of Quicken either not being able to fully reach out to CapOne (VPN, firewall, anti-virus or some such might be blocking Quicken in some manner), or CapOne isn't responding with full information.

    Let's try to help you get it fixed; for the moment, temporarily turn off any VPN, Anti-virus, cloud services, firewall. Then try to connect again. What happens? Did the OSU work and you successfully received the downloaded transactions? Declare victory and move forward.
    Or
    Rats! It still didn't work.
    At this point, I'm going to ask you to contact support directly. We may have to look more deeply into your exact situation to figure out what's going on, and then the help you fix it.
  • mtd65
    mtd65 Member
    Hi Hugh
    Well an interesting thing happened. I decided to upgrade my Mac to Big Sur OS before I tried any of your suggestions. Upon upgrading I then tried to connect my Capital One Mastercard account to One Step Update. When doing this it went through flawlessly and did all the steps it was supposed to. I'm not sure what caused this to work and I really don't care. I'm just glad it worked. Thank you for getting back to me with your suggestions. Hopefully it will continue to work.
This discussion has been closed.