Transactions are matching to wrong register entries

I have a bi-weekly transfer setup with my bank and when these are downloaded, Quicken is always trying to match them the the prior transaction, even in cases where those transactions are in "c" or "R" status. Is there a way to resolve this?

For instance, I have the transfer occuring on the 15th and 30th of every month, and the 11/30 transfer was matched to my 11/15 transfer that was previously manually matched (and in "c" status".

I thought there was a way to "repair" a register....could this help? Thanks!

-Mark

Answers

  • Mark1104
    Mark1104 Member ✭✭✭✭
    have you run a validation recently? 
  • skioutwest
    skioutwest Member ✭✭
    I haven’t, but will give this a shot.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    First please ensure that all optional settings in Quicken pertaining to recall, memorization, automatic categorization and renaming of payee names are enabled. You find those settings in Edit / Preferences / Data Entry & Quickfill and Downloaded Transactions. Additional settings can be found for the detection and processing of transfer transactions in Edit / Preferences / Transfer detection.

    Are you automatically accepting downloaded transactions into your registers?

    If you are relying on Quicken to "automagically" fill your account registers from downloaded transactions, you may run into problems. Despite all efforts by the Quicken programmers, the "Autopilot" (that's my name for the part of the Quicken program which processes downloaded transactions and converts them into new register transactions) is not infallible. For that process to work 100% of the time one would need a crystal ball because the information downloaded from the banks often is just too terse and cryptic.

    You should, at least for a while, turn off the "automatically accept downloaded transactions into registers" setting to gain better control over what is downloaded and what to do with it. Review each downloaded transaction, make changes if necessary (e.g., to get a payee name = "Starbucks" instead of "POS TRANS 070119 STARBU", "POS TRANS 070219 STARBU", "POS TRANS 070319 STARBU" or to assign a category) before you click to accept each transaction.

    Any changes you make to downloaded Payee Names are remembered in Renaming Rules.

    Any other changes you make (add/change Category or Memo text) are remembered in the Memorized Payee List.

    Next time the same transaction for this Payee comes along, Quicken should remember and give you a better new register transaction.

     

    In case you have issues with transfer transactions not being generated correctly:

    For best results manually enter transfer transactions into your register BEFORE you download transactions from the bank which contain the transfer confirmations. For recurring transfers use scheduled reminders and enter them a day or two before the due date. Be sure to use distinct Payee Names for each transfer / credit card payment to avoid confusing Quicken - memorized payee entries.
    That takes the guesswork out of the Autopilot's process. Because a correctly entered transfer transaction already exists in your account registers, the Autopilot should just match the downloaded transfer transaction to the existing one in both accounts.

     

    Where are the "Auto-accept downloaded transaction" settings?

    There are two places where this is controlled in Quicken for Windows:
     - Globally, for all accounts, in Edit / Preferences / Downloaded Transactions
     - For each account individually, the global setting can be overridden from the Edit Account Details screen, Online Services Tab. Look for blue text "Automatic Entry is: ON / OFF". Click the text to change the setting.


  • skioutwest
    skioutwest Member ✭✭
    UKR:

    Thank you for the detailed response! These are helpful tips that I will work through.

    I never auto-accept transactions, however I may try to reset all the options, and may try to rename these scheduled transfers to see if this helps.

    I also tried to use the "unmatch" option when manually accepting the transactions, thinking it may "forget"....

    Also, I ran validate and super-validate to see if this will help. Thanks!!

    -Mark
  • Jnona
    Jnona Member ✭✭
    It is 'matching' to an uncleared transaction. This has happened to me. Because the previous transaction you're trying to match the downloaded transaction to is marked as 'cleared' (erroneously) by Quicken. Mark that transaction you're trying to match the downloaded transaction to as not cleared. You can match the downloaded transaction that one
Sign In or Register to comment.