Can't create Unlinked Transfers (Q Mac)

hegedus
hegedus Member
edited December 2020 in All Things Canadian (Mac)
Up until recently when I entered a transfer from say one of my USD accounts I could one of my CAD accounts and Quicken would allow me to enter the converted amount in a pop-up dialog and then it would create an unlinked transaction in the CAD account. Now I can't even select any account that is in a currency different than the account I am creating the initial entry. Was this feature removed in the last update and why? Or is there a new setting I need to adjust to allow this again. I found this feature very handy (I have at least a handful of currency exchange transaction monthly).
Tagged:

Best Answer

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Accepted Answer
    Hello @hegedus

    I wanted to provide a small update. An official bug ticket has been opened. I do not have an ETA but I will provide updates when more information becomes available on the issue.

    Thank you,

    -Quicken Tyka

     CTP-1351
    ~~~***~~~

Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    edited December 2020
    Hello @hegedus

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you have not received a response.

    Please navigate to Quicken > About Quicken and provide the release that you are running.

    I am currently running  6.0.1 and I do not see the behavior that you have described in the US or the Candian version.




    May I ask that you navigate to the accounts in question and choose "Settings" and confirm the currency being used on each account?

    Creating a transfer between accounts that share the same currency will not generate this pop-up and I am curious if this may be the issue.

    Please let me know what you find!

    -Quicken Tyka
    ~~~***~~~
  • hegedus
    hegedus Member
    Thanks for replying:

    Ok, first screenshot is the version I am running (6.0.1).

    Second screenshot is the U.S account that I usually enter my transfer from.

    Third screenshot is the CAD account that I am transferring into.

    Ad finally you can see in the last screenshot that the list of accounts that I can select for the transfer does NOT include the CAD account ("1. TD PERSONAL CAD Chequing") or any other Canadian dollar account - I have about 10 total that are CAD currency accounts. I am not getting the pop-up because none of my CAD account show up in the list of accounts to select.

    Hugh
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @hegedus

    Thank you for the additional details and the screenshots. I now am able to recreate what you are seeing.

    The difference is the transfer column. I do not see accounts listed in the transfer column if they in a differing currency.

    You may work around this issue, by using the category column. If you enter Transfer: "Account Name" you may choose the necessary account.



    You will be given the option to create an Unlinked Transfer using this method.

    I will go ahead and report this is a bug as I am able to reliably recreate this issue.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • hegedus
    hegedus Member
    Yes, I can see now that the Transfer category lists all of my accounts now. Definitely didn't work that way before, but at least this is a workaround I can utilize for now.

    Thank you.
    Hugh
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Accepted Answer
    Hello @hegedus

    I wanted to provide a small update. An official bug ticket has been opened. I do not have an ETA but I will provide updates when more information becomes available on the issue.

    Thank you,

    -Quicken Tyka

     CTP-1351
    ~~~***~~~
  • I have the same issue. I am running Mac 6.1.1 but in my case the unlinked transaction is created with 0 value, regardless of the amount declared in the conversion window.
This discussion has been closed.