Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Schwab IRA Account is in the wrong section (Q Mac)

Stu Janis
Stu Janis Member ✭✭
I'm trying to add a Charles Schwab Roth IRA to my file. I choose Accounts > New > Investment > Roth IRA. I choose Charles Schwab & Co., enter my user ID and password. It finds the account, but lists the Type as Brokerage. I change it to Roth IRA, give it a new name and press continue. Everything looks good, but instead of listing the account under Investing > Retirement, it shows up under Investing > Brokerage. When I look at the account settings, the Type has reverted to Brokerage.

Is there a way to get Quicken to recognize it as a Retirement account?

Best Answer

  • RickO
    RickO SuperUser, Mac Beta Beta
    Accepted Answer
    It's been reported that account type is locked (grayed out) for investment accounts set up for download. The the type is being set by info from the FI. One use reported that by disconnecting downloads, changing the type then reconnecting downloads, they were able to get the correct type to stick. That hasn't worked for me.
    Quicken Mac Subscription; Quicken Mac user since the early 90s

Answers

  • Hello @Stu Janis

    Thank you for reaching out on the community and telling us about your issue. I was taking a look and was wondering if we may be able to fix this by changing the account type in the already established accounts. I'll leave steps below on how to try this.

    1. Click on your selected account. 
    2. Right below the account name select transactions
    3. In the bottom right select settings. 
    4. With the account settings up click on type and see if you're able to change the type to the desired one. 
    I'll leave a screenshot down below with the settings screen as well.


    See if you're able to change your account type from here. Let us know the results!

    Thanks,

    Quicken Francisco


  • RickO
    RickO SuperUser, Mac Beta Beta
    Accepted Answer
    It's been reported that account type is locked (grayed out) for investment accounts set up for download. The the type is being set by info from the FI. One use reported that by disconnecting downloads, changing the type then reconnecting downloads, they were able to get the correct type to stick. That hasn't worked for me.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • Mike Lane
    Mike Lane Member ✭✭
    Same problem. The account type is gray out as "other". I disconnected downloads. That allowed me to change type to Roth IRA. I reconnected and the account still appears under Brokerage rather than Retirement. However when I shut down QMac and restarted it the account now appears in Retirement. - Problem solved. Thanks to RickO
  • Stu Janis
    Stu Janis Member ✭✭
    What ultimately worked for me was
    1. Disconnecting downloads
    2. Changing to Roth in the Details window (not really sure if this step was necessary)
    3. Reconnecting, and when it found the account, changing the type to Roth
Sign In or Register to comment.