Home Quicken for Windows Reports (Windows)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Portfolio Value Report -- graph doesn't match report

When I run a portfolio and value report I get a report showing securities, cost basis, and value information. There is also a graph showing the same information.

When I filter the report--to include only non-retirement accounts for example--the report updates to show only the requested accounts as expected. The graph doesn't change and continues to show all of my securities and their total value. This only happens if I leave the date range unchanged. Once I start playing with the date range it seems that both the graph and the report update correctly. I'm assuming this is a bug.

Answers

  • desplindesplin Member ✭✭
    Sorry, I am running Quicken for Windows premier 2020 Version R30.14 Build 27.1.30.14

    > @desplin said:
    > When I run a portfolio and value report I get a report showing securities, cost basis, and value information. There is also a graph showing the same information.
    >
    > When I filter the report--to include only non-retirement accounts for example--the report updates to show only the requested accounts as expected. The graph doesn't change and continues to show all of my securities and their total value. This only happens if I leave the date range unchanged. Once I start playing with the date range it seems that both the graph and the report update correctly. I'm assuming this is a bug.
  • Hello @desplin

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having.  I was taking a look to see if I was able to replicate the issue but I wasn't able to. I'm wondering what might be causing it. If you wouldn't mind could we try to create a copy and validate it to see if anything might change. This will help us see if that might be an issue.

    https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows

    In the fourth step it'll give instructions on how to do so. Also when you're validating select to also rebuild lots as well. Once you've done this see if your graph is accurately showing the correct amounts.  Let us know how it goes!

    Thanks,

    Quicken Francisco


  • desplindesplin Member ✭✭
    I did follow the procedure and validated the copied file. It said that it fixed several issues, but the Portfolio Value Report still performs as described. Below are the steps to replicate the problem:

    1. Create a portfolio value report. (this will display a graph and a report with all securities listed. The totals of the graph and the report match and are correct.)
    2. Customize the report by clearing all accounts, then selecting just a few accounts. (this changes the displayed report to match the selections. The graph doesn't change and still displays the original total.)
    3. Change the date range using the drop down box on the report window. (This updates the graph to the correct values and the total now matches the report total.)
    After step 3. everything works as expected when I continue to customize the report using different accounts etc.

    This was consistent in both the original file and the copied and validated file.
  • Quicken_TykaQuicken_Tyka Moderator mod

    Hello @desplin

    Thank you for the response, although I am sorry to hear that the trouble continues to persist.

    At this time I would recommend contacting support directly for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Quicken Care has the ability to initiate a screen share to view the issue in real-time to review and research this further.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • desplindesplin Member ✭✭
    Thanks, but I'm not too concerned now that I've found a work around. I just thought that Quicken might want to put it on their bug list if it is a problem for others.
Sign In or Register to comment.