Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

OL-220-A error downloading from Merrill

I've had this problem beginning late last week and see was getting referred to Merrill by Quicken and back to Quicken by Merrill. I tried all the advice offered in another thread on this.

Somewhere in all that I learned this was a problem with the Merrill server side, I began to wonder whether I was stuck trying a problem server because of some cached address. I cleared all browser history (which didn't make complete sense to me but what the heck).

Problem went away.

Comments

  • plastable
    plastable Member ✭✭
    The problem went away for me today after 3 days of no luck. I did nothing, so your clearing the cache may have been coincidence? Anyway, problem solved, at least for now. Not sure why Sarah closed the other thread, because I can't tell other posters my success. I would like to note that there hasn't been another Quicken update, so the fact that it is resolved clearly shows it was on Merrill's side, as I suspected, but we weren't sure.
  • Quicken Hugh
    Quicken Hugh Alumni ✭✭✭✭
    edited December 2020
    Hello @DJMc and @plastable - Good to hear that the OL 220-A error you were receiving when trying to update your Merrill accounts has been resolved.

    Very broadly speaking, "OL" types of errors could require the Financial Institution to resolve on their end. (But Quicken support will double check the Quicken side of the equation anyway, just to make sure.) If Quicken support refer you to the Financial Institution, they are not pointing fingers, they are simply trying to help you get a resolution of your concern via the fastest, most efficient pathway possible.

    Fortunately the concern has been resolved, and you are back to downloading transactions successfully again.
  • JR1568
    JR1568 Member ✭✭
    Same here. Problem went away with no action on my part. Whichever side of the wall the problem was on, I am glad it has been resolved. Wish we could find out exactly what happened, so we have an idea where to start looking in the future. Thanks to Quicken and Merrill folks for tracking it down.
  • DJMc
    DJMc Member ✭✭
    I was able to fix the problem by clearing all browser history, shutting down/restarting my laptop.

    I had been having the problem since late last week and in that time had tried all the advice, ideas and instructions above.
  • DennisB
    DennisB Member
    Yes, it appears that this problem has been resolved. I was just now able to successfully download transactions from my Merrill Lynch accounts.
  • Indigo
    Indigo Member ✭✭
    I have had this problem for a few days. Whatever was fixed is now broken again.
Sign In or Register to comment.