Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

How do I set the number of decimal places in the "Return % YTD column"

Investment report is showing 4 decimal places in the column "Return % YTD. I would like to change that to 2 decimal places.
Tagged:

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    In Edit / Preferences / Reports only there's a global setting which affects all investment report columns:
    Decimal places for prices and shares: [x] (0 - 6)
    That's the only control you have over decimal places.
    Sorry, but you can't change a single column in a specific report.
    I recommend a setting of 4, 5 or 6 depending on how many decimal places your brokerage uses to trade and report fractional shares.

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    To my knowledge, Return % YTD is only available as a portfolio view column (Ctrl-U).  In Quicken's jargon, that would not be termed a report (reports are generated through the Reports pull-down menu selection and similar).  The cited selection for "Decimal places" only apples to Reports, not to Portfolio view and other presentations. 

    I find no control for the decimals presented in the portfolio views for Return % YTD.  As a further note, that field is populated with data downloaded from third-party services for each security.  It is not something computed using your data.  I see data for mutual fund to 2 decimals (x.xx%) and for stocks to 4 decimals (x.xxxx%).  Seems to me that 4-digit presentation is a recent change and overly precise.   
Sign In or Register to comment.