Matched transactions automatically matching and not listed for review

I'm using version R30.14 for Windows. Just recently uninstalled and re-installed the program. Quicken is set for all transactions to be reviewed prior to entry into registers. Matched transactions are automatically matching and not appearing in the review list.

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @Fralick

    If you can provide some additional information, that will hopefully help us to help you.

    What was the reason that you uninstalled and then reinstalled Quicken?  Were you having data integrity issues, downloading issues, or something else?  Are you having the problem in one account or more than one account?  Is it one financial institution or many?  What method(s) of downloading are you using for the account(s)?

    If you haven't done so already, I suggest that you review the guidance provided here (especially step #5 in the second section).

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Fralick
    Fralick Member
    My account uses Express Web Connect, I use the One Step Update. It is one account and setting are set for all downloaded transactions to be reviewed and not automatically entered into the register. I reinstalled the program because I saw where someone was having a similar problem and it fixed it. I worked once for me. I had three transactions downloaded yesterday morning and the update summary said zero, but all three transactions were marked cleared.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi again @Fralick,

    I'll give it one more try - take a look at the snip of the "Account Details" > "Online Services" Tab for this one account. Does it look like the Snip below?


    If not say "Automatic entry is: Off" - click on that link and change the setting to either the first or third radio button.

    Let me know how this goes.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Fralick
    Fralick Member
    That’s how mine looks. Automatic entry is: Off.
  • dr.petrich
    dr.petrich Member
    re-installing the Quicken program did not work. Downloaded transactions are still not displaying at the bottom
  • dr.petrich
    dr.petrich Member
    some accounts in the same program show downloaded transactions for me to edit. But one doesn't
  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @Fralick

    Thank you for reaching out to Quicken Community. I apologize you are having difficulties with automatically match transactions. There is a way to change your setting so that you have space below to review your downloaded transactions. 

    First select Edit (top left corner) >Preferences >Downloaded transactions. Afterward, uncheck the box "Automatically add to banking register." Visual example is below. 



    Hope this is helpful. Please let us know how it goes.

    -Quicken Paloma 

  • Fralick
    Fralick Member
    At the time I was having problems all my setting were correct for reviewing downloaded transactions. Thanks. I had to start downloading directly from the bank. Last week I finally gave it another try to see if it would work correctly and it did. Not sure why it ever stopped working to begin with.