How do I get back the downloaded transactions tab on an account?

I have Quicken 2020 Subscription. Somehow, one of my account registers lost the downloaded transactions tab. The other account registers still have it. I checked and the auto entry for downloaded transactions is off. What do I have to do to get it back?

Best Answer

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Accepted Answer
    Hi again LA_Red,

    Based on what you've said "I cannot get those two accounts to let me manually check the transactions against the register and enter them", it sounds like you need to adjust your settings for just those two accounts.  Open up each account's register and:

    1) Click on the little "gear" icon in the upper right;
    2) go to the "Edit Account details" tab;
    3) go to the "Online Services" tab;
    4) Change the setting to "Off" as per the below Snip:
    5) Click "OK"


    Let me know how that goes.

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @LA_Red,

    Which type of account is having this issue?  Are you sure that the account settings haven't been changed?

    Take a look at all of the steps this guidance LINK

    Let me know  how that goes.

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • LA_Red
    LA_Red Member
    Thanks Frankx. I did run through this entire list of checks with no success. To be more specific, the two accounts without the downloaded transactions tab, actually do download the transactions and enters them into the register and puts the blue dot by them for me to review. I cannot get those two accounts to let me manually check the transactions against the register and enter them and they used to give me that option. Not sure if I accidentally did something that changed it or if an upgrade possibly affected it. Any other ideas?
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    edited December 2020
    The answer is on this page:
    It shows how to set the auto-enter feature for individual accounts. After changing the setting, you may have to force the register display to refresh by going elsewhere and then going back to the register.

    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Accepted Answer
    Hi again LA_Red,

    Based on what you've said "I cannot get those two accounts to let me manually check the transactions against the register and enter them", it sounds like you need to adjust your settings for just those two accounts.  Open up each account's register and:

    1) Click on the little "gear" icon in the upper right;
    2) go to the "Edit Account details" tab;
    3) go to the "Online Services" tab;
    4) Change the setting to "Off" as per the below Snip:
    5) Click "OK"


    Let me know how that goes.

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • LA_Red
    LA_Red Member
    Thanks to Rocket J Squirrel and Frankx. You both had the right answer. It was that little Automatic entry in my Online Services that was the culprit. I just assumed that when you set your preferences in Quicken to turn that off it overrode all else. Was wrong about that. Working perfectly now. Thanks.