Adding Fidelity NetBenefits prompts for PIN not password, there is no PIN

yamoinca
yamoinca Member
edited January 2021 in Investing (Mac)
I'm trying to add my employed 401K from Fidelity NetBenefits. On Fidelity site it describes adding Fidelity to Quicken as using name and password information but in Quicken Mac it only prompts for "PIN" and rejects password as the PIN.

I can see a question on Windows discussion that it prompts for "Password/PIN". Is Mac different? How do I get it to prompt for username/password?

Answers

  • yamoinca
    yamoinca Member
    hmm, I decided to try again, and for some reason this time it worked using password in the PIN prompt.
  • kgilboux
    kgilboux Unconfirmed, Member
    I am having same issue. Quicken continues to reject password and asks for a PIN. Tried multiple times including deleting and reloading accounts. Any suggestions?
  • PatchyFog
    PatchyFog Member
    Finally had some success on the 401k.com variant, using the password in the PIN field *AND* the password MUST be less than 20 characters -- and likely should not use any special characters too, but haven't confirmed that.
This discussion has been closed.