Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Trying to create a Quicken Transfer File and process crashes halfway through

I have been trying for some time to create a Quicken Transfer File from Quicken Premier Version 6.0.3 Mac . The process starts and I can see the file being created in my download folder. The process gets to the last step and then the process crashes and the created file disappears from the download folder. Does anyone have a solution to this problem?

Comments

  • RickO
    RickO SuperUser, Mac Beta Beta
    edited January 1
    Have you restarted the computer? Unlikely to help, but always something to try first.

    This could be due to some minor hidden corruption in your file. You may want to try creating a backup of your file, then restore that backup as a new file and try again.

    If you are trying to create the QXF because you already know there's some corruption in your file, that might be a Catch-22.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • Gasport
    Gasport Member ✭✭
    I have tried the backup and restore and still no luck. I am assuming that there is some kind of hidden corruption in the file as you mention. I guess I can try support but I am not too encouraged.
  • lhossus
    lhossus SuperUser ✭✭✭✭✭
    Perhaps try each of the other kinds of export. Do they fail, or succeed? You might gain some insight into the cause of the failure.

    What kind of crash report are you getting?

    Why are you trying to create a QXF file?

    What version of macOS are you running?

    ... Not that any of the answers will solve the problem, but more information is always better.
    Quicken Mac Subscription
    macOS Mojave 10.14.6
Sign In or Register to comment.