Report exports exclude cents in transaction amounts (Q Mac)

KellyFord
KellyFord Member
edited January 4 in Reports (Mac)
When I export (either to CSV or to clipboard) reports, they exclude the cents. I am using European number format globally on my Mac (1.234,56 for example) so the comma may be throwing things off. But I don't see a way to change that in Quicken. Any suggestions?
Tagged:

Answers

  • RickO
    RickO SuperUser, Mac Beta Beta
    Quicken does follow the Mac's global number settings.

    I changed my settings to Euro format and cannot reproduce this. 

    My first thought is when you open the file in Excel or Numbers, or paste into Excel or Numbers, are you sure that the that app is not set to display without decimal places by default?
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • KellyFord
    KellyFord Member
    Thanks for your reply. I copied the clipboard to TextEdit just to be sure that it wasn't an Excel import issue, and sure enough, it seems Quicken has rounded numbers to the nearest integer. For example, the following Kindle charge (as exported by Quicken) should really be -$4.99.
    "29.12.20" "Amazon Kindle" "Entertainment" "" "" "-005"
  • RickO
    RickO SuperUser, Mac Beta Beta
    edited January 4
    What version of QMac are you using? I see your profile says subscription version.

    It sure sound like something to do with the Mac's region settings. Can you try temporarily changing your number settings to US format and see what happens?

    Otherwise, I'm out of ideas. Best bet is probably to contact support.

    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • KellyFord
    KellyFord Member
    Version 6.0.3 (Build 600.37136.100) (latest Mac client version).
    Thx for the try at helping- I'll give support a try now.
This discussion has been closed.